HTTP::Server::Simple::Mason version 0.09 error

I am trying a brand new rt-3.4.4 install on a brand new Fedora Core 4 box.

I HAVE searched the mailling list …and AFAICS this is the latest / correct
version of HTTP::Server::Simple::Mason to use - but

I got HTTP::Server::Simple::Mason 0.07 working but rt wants 0.09

 HTTP::Server::Simple::Mason 0.09...MISSING
            HTTP::Server::Simple::Mason version 0.09 required--this is only

version 0.07 at (eval 45) line 2, <DATA

line 16.

and these are my errors on manually making 0.09

L:/unixsa/download/HTTP-Server-Simple-Mason-0.09#++#make test
PERL_DL_NONLAZY=1 /usr/bin/perl “-MExtUtils::Command::MM” “-e” "test_harness(0,

‘inc’, ‘blib/lib’, ‘blib/arch’)" t/*.t
t/00smoke…ok
t/01live…ok 3/5mason had an error: Can’t locate object method
"http_header_sent" via package “HTML::Mason::FakeApache” at
/unixsa/download/HTTP-
Server-Simple-Mason-0.09/blib/lib/HTTP/Server/Simple/Mason.pm line 136,
line
16.

Stack:

[/unixsa/download/HTTP-Server-Simple-Mason-0.09/blib/lib/HTTP/Server/Simple/Mason.
pm:136]
[/usr/lib/perl5/site_perl/5.8.6/HTML/Mason/Request.pm:502]

Failed test (t/01live.t at line 18)

‘’

doesn’t match ‘(?-xism:2$)’

t/01live…NOK 4# Looks like you failed 1 test of 5.
t/01live…dubious
Test returned status 1 (wstat 256, 0x100)
DIED. FAILED test 4
Failed 1/5 tests, 80.00% okay
t/02pod…ok
t/03podcoverage…ok
t/04unhandlederrors…ok
t/05handlederrors…ok
Failed Test Stat Wstat Total Fail Failed List of Failed
t/01live.t 1 256 5 1 20.00% 4
Failed 1/6 test scripts, 83.33% okay. 1/25 subtests failed, 96.00% okay.
make: *** [test_dynamic] Error 255

Can anyone point me in some direction. Please.

I am trying a brand new rt-3.4.4 install on a brand new Fedora Core 4 box.

I bet you’ve installed Mason 1.30 or 1.31. Try coming up to 1.3101