How do I disable RT from sending requestor copies of their emails?

When a requestor responds to a ticket by email, they are being sent a copy of their own email. How do I disable this and still be able to send replies from my gui account? From what I have read thats just how “On Correspond Notify Requestors and Ccs” works, but my old system 3.8.1 didn’t do this (it was set up 15 years ago by someone else so I have no idea if it was custom or thats just how it used to work back then).

I need to be able to have requestors respond from email clients without sending extraneous copies back to themselves, but still get the new ticket autoreply and my web replies.

fwiw, I checked and both systems are Set($NotifyActor, 0) in RT_Config.pm (not set in RT_SiteConfig.pm).

well nevermind, i think things might be working correctly after all

NotifyActor is the correct config option to manage whether a person gets email for updates they make. This option can be set as a personal user preference also, so it’s possible for one user to enable this for themselves and see email, and maybe even forget they did it.

In your exploration of the RT_Config.pm file, did you specifically confirm that the “On Correspond Notify Requestors and Ccs” setting is configured consistently with your expectations, and have you reviewed any additional documentation or comments within the configuration file that might shed light on this behavior?