Help with Time display

To list,

I am on 3.6.4. To remove the "Time" portion of any date being 

displayed, I used this setting:

Set($DateTimeFormat, {Format => ‘Default’,Time => 0,});

It did not work. Is there another setting I need to use in 

conjunction with this one or am I in left field here. Is this setting
usable in 3.6.4? Thanks in advance.

Kenn
LBNL

To list,

I am on 3.6.4. To remove the "Time" portion of any date being 

displayed, I used this setting:

Set($DateTimeFormat, {Format => ‘Default’,Time => 0,});

It did not work. Is there another setting I need to use in 

conjunction with this one or am I in left field here. Is this setting
usable in 3.6.4? Thanks in advance.

That’s very much a 3.8ism.

Best,
Jesse

Jesse,

HA! Well, that explains that. Thank you for the answer. Hopefully, 

next month I’ll be able to install 3.8.3 in development and play with
it. Thanks again.

Kenn
LBNLOn 6/3/2009 10:10 AM, Jesse Vincent wrote:

On Wed, Jun 03, 2009 at 10:04:41AM -0700, Ken Crocker wrote:

To list,

I am on 3.6.4. To remove the "Time" portion of any date being 

displayed, I used this setting:

Set($DateTimeFormat, {Format => ‘Default’,Time => 0,});

It did not work. Is there another setting I need to use in 

conjunction with this one or am I in left field here. Is this setting
usable in 3.6.4? Thanks in advance.

That’s very much a 3.8ism.

Best,
Jesse


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com