Help! Installation Insanity

Hello all,
Please god help me. :slight_smile: Hi all, I’m having
some trouble getting rt to install. Solaris 8,
e250, plenty of disk/memory, Apache and mysql. I
went through the make testdeps, and everything
seemed great. Editted my conf file (yea verrily
put I did read the manual), got that all setup to
go. Ran the make install and got the following
when it tried to create the rt2 db:

[root@sys02 rt-2-0-12]# make install
mkdir -p //usr/local/rt2/bin
mkdir -p //usr/local/rt2/WebRT/data
mkdir -p //usr/local/rt2/WebRT/sessiondata
mkdir -p //usr/local/rt2/etc
mkdir -p //usr/local/rt2/lib
mkdir -p //usr/local/rt2/WebRT/html
mkdir -p //usr/local/rt2/local/WebRT/html
/usr/local/bin/perl tools/initdb ‘mysql’
’/usr/local/mysql’ ‘sys02.helio-int.com’ ‘’ ‘root’
‘rt2’ create
Now creating a database for RT.
Enter the mysql password for root:
Creating mysql database rt2.
DBI->connect(dbname=;host=sys02.helio-int.com)
failed: Can’t connect to MySQL server on
sys02.helio-int.com’ (145) at
/usr/local/lib/perl5/site_perl/5.6.1/DBIx/DataSour
ce/Driver.pm line 74
Can’t connect to MySQL server on
sys02.helio-int.com’ (145) at
/usr/local/lib/perl5/site_perl/5.6.1/DBIx/DataSour
ce/Driver.pm line 74, line 1.
make: *** [createdb] Error 255

I've debugged the perl code, and even hard set

the parse_dns sub to return a dbname=rt2 (after
issuing an sqladmin create rt2), still no joy.
I’m kinda at the end of my rope on this one.
Clues anybody? I’d be much appreciative.

micah
helio Solutions