GnuPG-Interface dependency

I’m wondering which version is required. Debian Etch (deprecated) comes
with 0.33 (ancient) but isn’t being detected on RT 3.8.7 install. I’m
going to guess the newer 0.4x are required. I figured I’d post my
experience as the version check could maybe be updated.

SOME DEPENDENCIES WERE MISSING.
GPG missing dependencies:
GnuPG::Interface …MISSING

Curtis

I’m wondering which version is required. Debian Etch (deprecated) comes
with 0.33 (ancient) but isn’t being detected on RT 3.8.7 install. I’m
going to guess the newer 0.4x are required. I figured I’d post my
experience as the version check could maybe be updated.

SOME DEPENDENCIES WERE MISSING.
GPG missing dependencies:
GnuPG::Interface …MISSING

It may help to install p5-Any-Moose…
I couldn’t get to install p5-GPG-Interface without that.

Regards,
Rainer

If RT requires a particular minimal version of a module and you have
older then you’re informed that you have X, but need Y.On Fri, Apr 23, 2010 at 6:02 PM, Curtis Bruneau curtisb@vianet.ca wrote:

I’m wondering which version is required. Debian Etch (deprecated) comes
with 0.33 (ancient) but isn’t being detected on RT 3.8.7 install. I’m going
to guess the newer 0.4x are required. I figured I’d post my experience as
the version check could maybe be updated.

SOME DEPENDENCIES WERE MISSING.
GPG missing dependencies:
GnuPG::Interface …MISSING

Curtis


List info: http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-devel

Best regards, Ruslan.