FYI - import-1.0-to-2.0 (couldn't create User for. ..)


#1

Christian,

I am also using 1.3.94 :frowning:

$Header$ from import-1.0-to-2.0

$Header: /raid/cvsroot/rt/tools/Attic/import-1.0-to-2.0,v 1.1.2.20

2001/06/06 06:12:06 jesse Exp $

Regards
Jens-----Original Message-----
From: Christian Steger [mailto:christian.steger@indis.at]
Sent: 06 June 2001 10:27
To: Jens von Bülow
Cc: 'rt-devel@lists.fsck.com’
Subject: Re: [rt-devel] FYI - import-1.0-to-2.0 (couldn’t create User
for…)

*The import fails when a ticket is being imported that has a requestor equal
*to an owner…

what version have you tried ?

rt-1-3-94 should actually solve all problems.

( i have imported approx. 3000 tickets)

greetings

christian