FW: Tickets being "LOST"

Bob -
You may need to create /var/log/rt.log and make sure it’s writeable by the webserver’s UID. On my system, this would look like this:

touch /var/log/rt.log
chown apache.rt /var/log/rt.log
chmod 775 /var/log/rt.log

    Other thoughts... Did you stop/restart httpd for the log settings to take effect? (Also remove the mason cache. With RT it's generally a good idea to do so automatically; I've added it to my webserver initscript, for instance.)

           Ole-----Original Message-----

From: Farrell,Bob [mailto:farrellb@studentsonly.com]
Sent: Fri 8/25/2006 9:23 PM
To: Farrell,Bob; Ole Craig
Cc: rt-users@lists.bestpractical.com
Subject: RE: [rt-users] Tickets being “LOST”

I have the log settings you have below, and nothing is logged.

What’s up with that ?

/Ole Craig
Security Engineer
Team lead, customer support

303-381-3802 (main support hotline)
303-381-3824 (my direct line)
303-381-3801 (fax)

. . .