FW: Re: disappearing queues

Yes. Using the 3.6 branch alleviated the problem of the disappearing queues.From: compbio@inbox.com
Sent: Fri, 23 Mar 2007 10:52:47 -0800
To: theillien@yahoo.com
Subject: Re: [rt-users] disappearing queues

I’ll try it out and let you know.

-----Original Message-----
From: theillien@yahoo.com
Sent: Fri, 23 Mar 2007 13:09:59 -0400
To: compbio@inbox.com
Subject: Re: [rt-users] disappearing queues

Instead of using 3.5.7 you should upgrade to the 3.6 branch. The 3.5
branch is the development branch for 3.6. Many bugs have been fixed and
it is the official, stable release.

Mathew

Steve Ao wrote:

Using RT 3.5.7. on FC5. Nothing reported missing on make test.

Installed and in “production”. However, a problem has arisen.
For a new project, I created a group and added existing privileged
users. I created a 2 Queues for the project and assigned that Group:

CommentOnTicket, CreateTicket, ModifyTicket, OwnTicket,
ReplyToTicket, SeeQueue, ShowTicket, ShowTicketComments,
StealTicket, TakeTicket

on those Queues. When any one of those users logs into RT, the
Queues do not appear simultaneously, if at all, in the “Quick Ticket
Creation”
or “New Ticket”(upper right) drop downs. It is almost a different set
of the 2, whenever the page is refreshed. Logging out and logging
back in again makes no difference. What to do?

TIA


FREE 3D EARTH SCREENSAVER - Watch the Earth right on your desktop!
Check it out at http://www.inbox.com/earth


The rt-users Archives

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com