FW: Perl needed for 3.0.7 to 3.0.9 upgrade - FreeBSD - attachment corruption fixed?

there has been discussion about this on the FreeBsd-perl
mailing list. Looks like the maintainer is fixing some other
issues along with the 5.8.3 port.

http://lists.freebsd.org/pipermail/freebsd-perl/2004-March/000090.html