FW: Login problem

Hello again,

This appears to be a problem with Internet Explorer 6, but only on a
remote machine (any remote machine). It works fine on a remote machine
running Firefox, or the localhost/server if it’s running IE. Is there
something I have to do to confiugre IE on the remote machine?

Thanks!

Jeff-----Original Message-----
From: Jeff Brooks-Manas
Sent: Thursday, September 16, 2004 2:56 PM
To: 'rt-users@lists.bestpractical.com’
Subject: Login problem

Hello,

I just set up RT 3.0.11-2 on a Windows 2000 Pro box. I logged in from
another windows machine, and every time I try to choose a different
screen, I am prompted to log in again. Once I do, I am shown the correct
page, but I’d like to know how to fix it. Logging in from a Fedora
machine, I can go between different screens without having to log in
over and over.

Any help would be appreciated.

Thanks!

Jeff

Jeff Brooks-Manas - Sr. IT Coordinator
Raines, Melton & Carella, Inc.
2001 N. Main St., Suite 400
Walnut Creek, CA 94596

(925) 627-4136 (direct)
(925) 299-6733 (office)
(925) 299-6736 (fax)

jbrooks-manas@rmcengr.com
http://www.rmcengr.com

Innovative Solutions for Water and the Environment.

Lower your cookies settings or set your browser to always accept cookies
from your RT web server.

Thanks,
mhb

Michael H. Brown
Network Administrator
Senex Services Corp.
317.613.3000 ext. 217
brownmh@senexco.com
http://www.senexco.com-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Jeff
Brooks-Manas
Sent: Thursday, September 16, 2004 5:15 PM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FW: Login problem

Hello again,

This appears to be a problem with Internet Explorer 6, but only on a
remote machine (any remote machine). It works fine on a remote machine
running Firefox, or the localhost/server if it’s running IE. Is there
something I have to do to confiugre IE on the remote machine?

Thanks!

Jeff

-----Original Message-----
From: Jeff Brooks-Manas
Sent: Thursday, September 16, 2004 2:56 PM
To: 'rt-users@lists.bestpractical.com’
Subject: Login problem

Hello,

I just set up RT 3.0.11-2 on a Windows 2000 Pro box. I logged in from
another windows machine, and every time I try to choose a different
screen, I am prompted to log in again. Once I do, I am shown the correct
page, but I’d like to know how to fix it. Logging in from a Fedora
machine, I can go between different screens without having to log in
over and over.

Any help would be appreciated.

Thanks!

Jeff

Jeff Brooks-Manas - Sr. IT Coordinator
Raines, Melton & Carella, Inc.
2001 N. Main St., Suite 400
Walnut Creek, CA 94596

(925) 627-4136 (direct)
(925) 299-6733 (office)
(925) 299-6736 (fax)

jbrooks-manas@rmcengr.com
http://www.rmcengr.com

Innovative Solutions for Water and the Environment.

http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The Senex Services Corp. email system added the following official information to this message.
NOTICE OF CONFIDENTIALITY
The information in this email, including attachments, may be confidential and/or privileged and may contain confidential health information. This email is intended to be reviewed only by the individual or organization named as addressee. If you have received this email in error please notify Senex Services Corp. immediately - by return message to the sender or to security@senexco.com - and destroy all copies of this message and any attachments. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of Senex Services Corp. Confidential health information is protected by state and federal law, including, but not limited to, the Health Insurance Portability and Accountability Act (HIPAA) of 1996 and related regulations.

Jeff Brooks-Manas wrote:

Hello again,

This appears to be a problem with Internet Explorer 6, but only on a
remote machine (any remote machine). It works fine on a remote machine
running Firefox, or the localhost/server if it’s running IE. Is there
something I have to do to confiugre IE on the remote machine?

Thanks!

Jeff

-----Original Message-----
From: Jeff Brooks-Manas
Sent: Thursday, September 16, 2004 2:56 PM
To: 'rt-users@lists.bestpractical.com’
Subject: Login problem

Hello,

I just set up RT 3.0.11-2 on a Windows 2000 Pro box. I logged in from
another windows machine, and every time I try to choose a different
screen, I am prompted to log in again. Once I do, I am shown the correct
page, but I’d like to know how to fix it. Logging in from a Fedora
machine, I can go between different screens without having to log in
over and over.

Any help would be appreciated.

Thanks!

Jeff

Jeff Brooks-Manas - Sr. IT Coordinator
Raines, Melton & Carella, Inc.
2001 N. Main St., Suite 400
Walnut Creek, CA 94596

(925) 627-4136 (direct)
(925) 299-6733 (office)
(925) 299-6736 (fax)

jbrooks-manas@rmcengr.com
http://www.rmcengr.com


Innovative Solutions for Water and the Environment.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

Hmm I wrote a php script the other day using sessions.
Somewhere in the documentation it said

Microsoft Internet Explorer Sessions Fix:

There is one other little tricky issue I must tell you about. Since we
all know even though Microsoft makes every attempt to dominate the
world, their software still has issues. Let’s take IE 6 for example.
There’s a problem with IE6 that when you are using sessions and you post
to a form, when you click your back button to make changes in the form,
you have to click the REFRESH button on that page to get the information
that you posted back into the form. This only works about 50% of the
time, the other 50% the users information is lost and they have to type
it over again. Not a good thing if you are trying to get the person to
enter their billing information to process an order. They might just get
irritated and leave. So, here’s a solution for that. Enter this right
below the session_start()
http://www.phpfreaks.com/phpmanual/page/function.session-start.html of
each script (yes it still must be before anything is output to the
browser).

| header(“Cache-control: private”);|

Perhaps it’s related. I watched a collegue here try RT3 and when he
clicked on the back button, he had to reload the page everytime.

The solution to your problem I suspect is to use a other browser.
/nisse

<±-// \–+>
Datorcentralen Luel� tekniska universitet
Name: Nils-Erik Svang�rd e-mail: nisse@dc.ltu.se
Ph: +46-920-49244 URL:http://www.dc.ltu.se
<±-\ //–+>

Lower your cookies settings or set your browser to always accept cookies
from your RT web server.

Exactly. RT-Win32 already sends out a very permissive P3P header, so
I wonder which security setting was in place that blocked IE from
accepting RT’s header…

Thanks,
/Autrijus/