FUNCTIONING: RT on RHEL 4 with FastCGI and MySQL InstallProcedure

Well, thanks to hard work and effort from others, this procedure has
been verified to work across at least three installations of RHEL 4. If
you think it would be of value, I’m happy to add it to the wiki.

Installation procedure follows…


Thanks so much for posting the procedure :slight_smile:

I’ve tried running it by the (new) book, and no matter what I do, I keep
getting the Apache testpage; the error log states “Directory index
forbidden by rule /var/www/html”

I tried adding all and indexes to the options parameters after a google,
but no luck. I also changed the user from root to apache - again, no
After adding a redirect, I get a “the page cannot be displayed” message,
but apache restarts w/o errors.

I’m running FastCGI - the processes show as started just fine in the
same log.

If I swap the fastgci with the mod_perl httpd.conf file, I at least get
an “Almost there” screen.

I did a copy/paste from the virtual host settings, and as I said,
followed the rest on a crisp, clean install.

As this is going to be a dedicated server, I am going to try without a
virtual host - but any feedback would as usual be very, very welcome :slight_smile: