Found a true cause and a possible resolution to the

Greetings -

FWIW, .02, etc.

In your /etc/my.cnf file there can be timeout settings for sessions, in addition to others
(max connections, etc.). my.cnf examples are included in the latest distributions
in the support-files directory. Maybe setting the timeout to 10-15 minutes, say, would

Have a nice weekend all,


On Fri Oct 6 20:46 , ‘Nick Metrowsky’ sent: