Extract Custom Fields plugin not running


2nd desperate plea for help on this one…

Running RT 3.0.10 on a Fedora Core 1 box. Had sucessful install of RT
and Extract Custom Fields to read the details of a submitted web to
email form.

Suffered a hardware failure and lost lots of detail from RT database
(specifically attachments etc). Extract Custome fields also stopped

Reinstalled Extract Custom Fields to no avail.

Noticed 2 lots of scrip actions, templates etc in RT.

Cleaned out all references from RT databases using boith RT and manual
database edits in Mysql Admin etc.

Reinstalled Extract Custom Fields. Still not working.

Noticed in syslogs that extract custom fields doesnt get mention
during ticket processing (other scrip actions are listed though).

Double checked config once again and looks to be set as per
instructions in Extract Custom fields distribution.

Any one got any ideas on where to start diagnosing??? Its got me stumped!

Also I noticed that the scrip action pm file wasnt set for exec
permissions, so tried setting that as per the other scrip action perl
modeules but still no luck 8-(