Errors when creating a ticket

Hi:

I’m trying to create a test request in a queue and I’m getting the
following errors in the log:

[Tue Oct 8 21:32:24 2002] [err]: RT::Ticket=HASH(0x109114c) ->Create
couldn’t set EffectiveId: No value sent to _Set!

[Tue Oct 8 21:32:24 2002] [error]: WebRT: ()
[Tue Oct 8 21:32:49 2002] [err]: RT::Ticket=HASH(0x113fe10) ->Create
couldn’t set EffectiveId: No value sent to _Set!

Do you know would could cause this? I did import all of my old
transactions from an RT 1.x installation.

Eric McDonald
Systems Admin, RAIN Network

Hi:

Just FYI–when the import utility runs it also seems to assign the original
ID of the ticket to the key field set on auto_increment. When the
auto_increment counter collides with one of these records this error is
generated.

I had to run an “alter table

auto_increment=<some # higher than the
amount of records>” in order to fix.

Eric-----Original Message-----
From: rt-users-admin@lists.fsck.com
[mailto:rt-users-admin@lists.fsck.com]On Behalf Of Eric McDonald
Sent: Tuesday, October 08, 2002 2:37 PM
To: rt-users@lists.fsck.com
Subject: [rt-users] Errors when creating a ticket

Hi:

I’m trying to create a test request in a queue and I’m getting the
following errors in the log:

[Tue Oct 8 21:32:24 2002] [err]: RT::Ticket=HASH(0x109114c) ->Create
couldn’t set EffectiveId: No value sent to _Set!

[Tue Oct 8 21:32:24 2002] [error]: WebRT: ()
[Tue Oct 8 21:32:49 2002] [err]: RT::Ticket=HASH(0x113fe10) ->Create
couldn’t set EffectiveId: No value sent to _Set!

Do you know would could cause this? I did import all of my old
transactions from an RT 1.x installation.

Eric McDonald
Systems Admin, RAIN Network

rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm