Error with rt-2.0-to-dumpfile

Hello all,

When attempting to execute the rt2-to-rt3-1.23 dumpfile script, it will
run for about an hourr (just a little less) and then exit with code 255
and the following message:

“Can’t call method “LoadFromHash” without a package or object reference at
/usr/lib/perl5/site_perl/5.8.5/DBIx/ line 236.”

SearchBuilder is version 1.43 (just out of curiosity, I tried version 1.01
and received the same error).

the file ‘metadata’ appears in the specified DUMPDIR directory, as well as
an empty directory named tickets-0.

I’ve searched through the mailing list history and was not able to find
anyone with the same error - but perhaps I didn’t look hard enough?

We are currently using RT 2.0.15. The database size is 1.8 gig. I don’t
know what other information would be relevant or useful. Admittedly I am
no PERL programmer. Indeed, I’m not much of a coder at all. I just need to
get our ticket system to the latest version.

Any help that anyone can provide will be muchly appreciated.