Error with Asset Tracker RT4

Hi,

I install the last version of RT and Asset Tracker. I don’t know if this
is my problem or a bug/error of Asset Tracker with the latest version of
RT, but I can’t add new asset or update at my system RT4. Also, I can’t
see any option of ‘Asset’ in menu of RT…

It is normal? If this is normal, when Asset Tracker will launch a
version that support RT4 ?

Thanks!


/ / Daniel Garc�a Mej�a
C E / S / C A Portals i Repositoris
/_/ Centre de Serveis Cient�fics i Acad�mics de Catalunya

 Gran Capit�, 2-4 (Edifici Nexus) � 08034 Barcelona
 T. NULL � F. 93 205 6979 � dgarcia@cesca.cat
 Facebook (http://on.fb.me/vPv3oN) � Twitter @CE5CA � Linkedin
 Subscriu-te al butllet� (www.cesca.cat/butlleti)

Hello,On Thu, May 3, 2012 at 12:04 PM, Daniel Garcia Mejia dgarcia@cesca.cat wrote:

I install the last version of RT and Asset Tracker. I don’t know if this is
my problem or a bug/error of Asset Tracker with the latest version of RT,
but I can’t add new asset or update at my system RT4. Also, I can’t see any
option of ‘Asset’ in menu of RT…

It is normal? If this is normal, when Asset Tracker will launch a version
that support RT4 ?

I’ve been running AT 2.0.0b2 and RT 4.0.5 without issue, I upgraded
from RT 3.8.8 and AT 1.2.4 I believe. Are you seeing any errors in the
logs, what’s your @plugins from RT_SiteConfig.pm, how did you setup
AT, etc?

Hello,

I install the last version of RT and Asset Tracker. I don’t know if this is
my problem or a bug/error of Asset Tracker with the latest version of RT,
but I can’t add new asset or update at my system RT4. Also, I can’t see any
option of ‘Asset’ in menu of RT…

It is normal? If this is normal, when Asset Tracker will launch a version
that support RT4 ?
I’ve been running AT 2.0.0b2 and RT 4.0.5 without issue, I upgraded
from RT 3.8.8 and AT 1.2.4 I believe. Are you seeing any errors in the
logs, what’s your @plugins from RT_SiteConfig.pm, how did you setup
AT, etc?

I install the version AT 2.0.0b2 with commands:

$ RTHOME=/path/to/rt perl Makefile.PL
$ make
$ make install
$ make initdb

I put in mi @plugins:

Set(@Plugins, (qw(RT::Extension::JSGantt RTx::AssetTracker
RT::Extension::LDAPImport RT::Extension::NotifyOwners
RT::Extension::SummaryByUser RTx::Calendar)));

NO errors in my log…
I cant see any ‘Assets’ on Menu and any button of ‘Create new asset’…
Only I can put is in “RT at glance” the quicksearch ‘Asset types’…

Any solution? Where is the button or menu ‘Assets’? Is very hidden?


/ / Daniel Garc�a Mej�a
C E / S / C A Portals i Repositoris
/_/ Centre de Serveis Cient�fics i Acad�mics de Catalunya

 Gran Capit�, 2-4 (Edifici Nexus) � 08034 Barcelona
 T. NULL � F. 93 205 6979 � dgarcia@cesca.cat
 Facebook (http://on.fb.me/vPv3oN) � Twitter @CE5CA � Linkedin
 Subscriu-te al butllet� (www.cesca.cat/butlleti)

Hello,

I install the last version of RT and Asset Tracker. I don’t know if this
is
my problem or a bug/error of Asset Tracker with the latest version of RT,
but I can’t add new asset or update at my system RT4. Also, I can’t see
any
option of ‘Asset’ in menu of RT…

It is normal? If this is normal, when Asset Tracker will launch a version
that support RT4 ?

I’ve been running AT 2.0.0b2 and RT 4.0.5 without issue, I upgraded
from RT 3.8.8 and AT 1.2.4 I believe. Are you seeing any errors in the
logs, what’s your @plugins from RT_SiteConfig.pm, how did you setup
AT, etc?

I install the version AT 2.0.0b2 with commands:

$ RTHOME=/path/to/rt perl Makefile.PL
$ make
$ make install
$ make initdb

I put in mi @plugins:

Set(@Plugins, (qw(RT::Extension::JSGantt RTx::AssetTracker
RT::Extension::LDAPImport RT::Extension::NotifyOwners
RT::Extension::SummaryByUser RTx::Calendar)));

NO errors in my log…
I cant see any ‘Assets’ on Menu and any button of ‘Create new asset’…
Only I can put is in “RT at glance” the quicksearch ‘Asset types’…

Any solution? Where is the button or menu ‘Assets’? Is very hidden?

Did you restart apache and clear the mason-cache? The “Assets” menu
should be between “Tickets” and “Tools”.

Just to make sure… are you using literally “RTHOME=/path/to/rt” or have
you substituted this with the actual path to the RT installation?

Regards,

Stephen J Alexander
MPBX, LLC
http://mpbx.com
832-713-6729On Thu, May 3, 2012 at 11:22 AM, Daniel Garcia Mejia dgarcia@cesca.catwrote:

On 03/05/12 18:14, Darin Perusich wrote:

Hello,

On Thu, May 3, 2012 at 12:04 PM, Daniel Garcia Mejiadgarcia@cesca.cat wrote:

I install the last version of RT and Asset Tracker. I don’t know if this
is
my problem or a bug/error of Asset Tracker with the latest version of RT,
but I can’t add new asset or update at my system RT4. Also, I can’t see
any
option of ‘Asset’ in menu of RT…

It is normal? If this is normal, when Asset Tracker will launch a version
that support RT4 ?

I’ve been running AT 2.0.0b2 and RT 4.0.5 without issue, I upgraded
from RT 3.8.8 and AT 1.2.4 I believe. Are you seeing any errors in the
logs, what’s your @plugins from RT_SiteConfig.pm, how did you setup
AT, etc?

I install the version AT 2.0.0b2 with commands:

$ RTHOME=/path/to/rt perl Makefile.PL
$ make
$ make install
$ make initdb

I put in mi @plugins:

Set(@Plugins, (qw(RT::Extension::JSGantt RTx::AssetTracker
RT::Extension::LDAPImport RT::Extension::NotifyOwners
RT::Extension::SummaryByUser RTx::Calendar)));

NO errors in my log…
I cant see any ‘Assets’ on Menu and any button of ‘Create new asset’…
Only I can put is in “RT at glance” the quicksearch ‘Asset types’…

Any solution? Where is the button or menu ‘Assets’? Is very hidden?




__
/ / Daniel García Mejía
C E / S / C A Portals i Repositoris
/_/ Centre de Serveis Científics i Acadèmics de Catalunya

Gran Capità, 2-4 (Edifici Nexus) · 08034 Barcelona
T. NULL · F. 93 205 6979 · dgarcia@cesca.cat
Facebook (Redirecting...) · Twitter @CE5CA · Linkedin
Subscriu-te al butlletí (www.cesca.cat/butlleti)