Error while accessing user or group pages

Hi I am evaluating RT4 and the version I am using is rt-4.0.1rc1, when I try to
get in to the group or users web page I am getting following error in the
browser

Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0;
SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center
PC 6.0; CMDTDF; .NET4.0C; .NET4.0E; InfoPath.2)
Timestamp: Thu, 9 Jun 2011 03:12:45 UTC

Message: HTML Parsing Error: Unable to modify the parent container element
before the child element is closed (KB927917)
Line: 0
Char: 0
Code: 0
URI: https://192.168.7.12/Admin/Groups/

I am using IE8, and as per google search was pointing to a bug scenario, any how
can I fix this or is this a bug
Thanks and best regards

Hi just an up date, this error comes with IE8, I tried with IE6 and mozilla
firefox and this is workingFrom: Asanka Gunasekera asanka_gunasekera@yahoo.co.uk
To: rt-users@lists.bestpractical.com
Sent: Thu, 9 June, 2011 8:44:36
Subject: [rt-users] error while accessing user or group pages

Hi I am evaluating RT4 and the version I am using is rt-4.0.1rc1, when I try to
get in to the group or users web page I am getting following error in the
browser

Webpage error details
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0;
SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center
PC 6.0; CMDTDF; .NET4.0C; .NET4.0E; InfoPath.2)
Timestamp: Thu, 9 Jun 2011 03:12:45 UTC

Message: HTML Parsing Error: Unable to modify the parent container element
before the child element is closed (KB927917)
Line: 0
Char: 0
Code: 0
URI: https://192.168.7.12/Admin/Groups/

I am using IE8, and as per google search was pointing to a bug scenario, any how
can I fix this or is this a bug
Thanks and best regards

Hi I am evaluating RT4 and the version I am using is rt-4.0.1rc1, when I try to get in to the
group or users web page I am getting following error in the browser

Ah, great. We’ve been hoping you would tell us your RT version on the
ticket you opened http://issues.bestpractical.com/Ticket/Display.html?id=17600

I’ll add that helpful information there

It appears something with the autocompleter and IE8 must be
interacting poorly.

-kevin