Error Upgrading 3.2.0 Schema

I’m upgrading to 3.2.0 from 3.1.10 and I’m running into a problem when
updating the RT schema.

When running:
/opt/rt3/sbin/rt-setup-database --prompt-for-dba-password --action
schema --datadir etc/upgrade/3.1.15/

I get the following error:
Creating database schema.
Couldn’t find schema file for mysql

Specs:
Redhat 9.0
Apache 2.0.40
Modperl 1
Mysql 3.54

Any ideas?

Thanks and I’m excited for the new version!

Kevin

Ignore - there isn’t a schema update in 3.1.15 (nor for 3.1.17).From: “Kevin Sonney” kevins@zumiez.com
To: rt-users@lists.bestpractical.com
Sent: Wednesday, June 30, 2004 1:56 PM
Subject: [rt-users] Error Upgrading 3.2.0 Schema

I’m upgrading to 3.2.0 from 3.1.10 and I’m running into a problem when
updating the RT schema.

When running:
/opt/rt3/sbin/rt-setup-database --prompt-for-dba-password --action
schema --datadir etc/upgrade/3.1.15/

I get the following error:
Creating database schema.
Couldn’t find schema file for mysql

Specs:
Redhat 9.0
Apache 2.0.40
Modperl 1
Mysql 3.54

Any ideas?

Thanks and I’m excited for the new version!

Kevin


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt
this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.