The release announcment for 4.0.23 says:
As part of these security updates, RT's dependency on the Encode module has been changed, to Encode 2.64. If upgrading, be sure to run rt-test-dependencies to verify that your installed version of Encode meets this requirement; if not, you will need to install a newer version from CPAN.
However, sbin/rt-test-dependencies (and .in) list the requirement as
Encode version 2.39
Since it looks like 4.2.10 was updated to require Encode 2.64 and this
release was made at the same time, I’m guessing that it was just a small
oversignt backporting the release notes, but I wanted to make sure.
Thanks for any insight anyone can offer here.
President and Head Geek, Freeside Internet Services, Inc. http://freeside.biz/
Debian GNU/Linux developer | CPAN author | cat person | ski addict