Emails with To header of 'undisclosed recipients'

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I just installed RT, and while we really like it, our spam filter really hates
’undisclosed recipients.'
I’m using a postfix mail server, and I have the option for UseFriendlyToLine =
0. From what I saw in the Notify.pm action, if this is set to 0, and the To
line is empty, the PseudoTo should be put in the To: header. Is this the
intended behavior, or am I missing something.
Thanks for everyone’s time.

  • -Doug

Douglas E. Warner dwarner@ctinetworks.com Network Engineer
CTI/PAdotNET http://www.pa.net +1 717 975 9000
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.6 (GNU/Linux)
Comment: For info see http://www.gnupg.org

iD8DBQE89Ua/JV36su0A0xIRAn5HAKDk/e8vwnSJGs16rEx0Z8lURSTFdgCg9Zp1
Cbxx/bpAHCguuXu1H6W+VSE=
=p4Hn
-----END PGP SIGNATURE-----

Douglas E. Warner wrote:

I just installed RT, and while we really like it, our spam filter really hates
’undisclosed recipients.'
I’m using a postfix mail server, and I have the option for UseFriendlyToLine =
0. From what I saw in the Notify.pm action, if this is set to 0, and the To
line is empty, the PseudoTo should be put in the To: header. Is this the
intended behavior, or am I missing something.

I haven’t looked too closely at this, but for reference, the same
thing happens using $MailCommand = ‘sendmailpipe’ talking to
Sendmail-brand sendmail. It’s on my list of annoyances so minor
that I’ll look at them when I get /really/ bored. :slight_smile: