Duplicate Correspond/Comment entry on reply/resolve

Hi all,

i just updated to RT3.2.2 from 3.0.11 - the update works fine, but now i
have on issue when resolving tickets or replying to ticket from rt,
that besides the normal comment/correspond entry a second empty entry is
added.
This behavior wasn’t there before the update.

Any idea how to disable this?

Thanks for help.

J�rg Eichhorn

Hi all,

i just updated to RT3.2.2 from 3.0.11 - the update works fine, but now i
have on issue when resolving tickets or replying to ticket from rt,
that besides the normal comment/correspond entry a second empty entry is
added.
This behavior wasn’t there before the update.

Any idea how to disable this?

You enable innodb and convert your RT tables to it. RT requires InnoDB.

You enable innodb and convert your RT tables to it. RT requires InnoDB.

That helped. InnoDB was enabled, but i didn’t converted the tables.

Jörg Eichhorn