Do NOT use v0.06x of RT::Authen::ExternalAuth

I know it has been said in other posts, but I wanted to make a clear
statement to the mailing lists that at NO time should people use any of
the following versions of RT::Authen::ExternalAuth -

0.06_01
0.06_02
0.06_03
0.06

If you use them you risk corrupting the User information in your RT
database.

Anyone who is already using one of those versions should immediately
upgrade to v0.07_01 which is already available on CPAN and has been
posted to the mailing list as an attachment last night:
http://search.cpan.org/~zordrak.

Anyone using 0.05 with RT-3.6.x should remain on 0.05 for the time being
as it is perfectly compatible with RT-3.6.x - the more recent versions
are for RT-3.8.x compatibility and refactoring for future development

Anyone using a modified version of 0.05 with RT-3.8.x should wait for
the release of v0.07 at which point I’m confident we will have a proper
production version everyone can jump on.

Other than that, anyone who would like to help test 0.07_01 for any
remaining issues before it’s released as 0.07 is more than welcome. The
more thoroughly it gets tested the better 0.07 is going to be.

For anyone concerned, I am personally running 0.07_01 in a production
environment and haven’t had any issues yet.

Thanks all.
Kind Regards,

Mike Peachey, IT
Tel: +44 114 281 2655
Fax: +44 114 281 2951
Jennic Ltd, Furnival Street, Sheffield, S1 4QT, UK
Comp Reg No: 3191371 - Registered In England
http://www.jennic.com