Difficulty getting started


#1

Jesse wrote:

Do the commandline tools work?
Are you sure that you’ve got the right version of CGI.pm? (what version are you running?)
What happens when you run webrt.cgi from the commandline.

    jesse

Ok!!! Well, I downloaded and installed CGI.pm-2.56 and am now faced with
a login screen. Makin’ progress. Thanks!

Steve


#2

Tobias Brox hath declared on Tuesday the 29 day of February 2000 :-:

I upgraded CGI.pm to 2.76
but I still get the same error…

Ehm …

cpan> install CGI
CGI is up to date.

Well… I installed CGI 2.56 from CPAN and all is working now…
Thanking you kindly !

How did you find 2.76? :slight_smile:

FreeBSD ports…
In some ways theyre damn handy…
In some ways, they’re … eh… not!
shrug

                       We are two.

#3

Robert Crosbie [bobb+rt-users@redbrick.dcu.ie] quoth:
*>Tobias Brox hath declared on Tuesday the 29 day of February 2000 :-:
*>
*>Well… I installed CGI 2.56 from CPAN and all is working now…
*>Thanking you kindly !

http://search.cpan.org/ might be of some help in the future. Older,
deprecated modules and bundles really should be labeled as such. sigh

*>> How did you find 2.76? :slight_smile:
*>
*>FreeBSD ports…

You should mail the maintainers and point that out since 2.76 is 2 years
old.

e.


#4

You should mail the maintainers and point that out since 2.76 is 2 years
old.

So 2.56 is newer than 2.76?

Tobias Brox (alias TobiX) - +4722925871 - urgent emails to
sms@tobiasb.funcom.com. Check our upcoming MMORPG at
http://www.anarchy-online.com/ (Qt) and play multiplayer Spades,
Backgammon, Poker etc for free at http://www.funcom.com/ (Java)