Dependencies are missing

Hello everyone,

I got a book about RT and try to install RT correctly.
However, I kept getting dependencies errors. I tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04 not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]
HTTP::Server::Simple
Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Once I choosed ‘yes’, I got error like below:

alling’

doesn’t match ‘(?-xism:server_port: 13432)’

t/04cgi…NOK 7early exit from `connect’
stage; Interrupted system call at t/04cgi.t line 125,
line 16.

Failed test ‘method - path_info’

in t/04cgi.t at line 43.

'timed out during connect() - may

be caused by a missing or broken loopback interface,
or firewalling’

doesn’t match '(?-xism:path_info:

/cgitest/path_info)'
t/04cgi…NOK 8early exit from `connect’
stage; Interrupted system call at t/04cgi.t line 125,
line 16.

Failed test ‘method - server_name’

in t/04cgi.t at line 43.

'timed out during connect() - may

be caused by a missing or broken loopback interface,
or firewalling’

doesn’t match '(?-xism:server_name:

localhost.localdomain)'
t/04cgi…NOK 9early exit from `connect’
stage; Interrupted system call at t/04cgi.t line 125,
line 16.

Failed test ‘Environment - SERVER_NAME’

in t/04cgi.t at line 52.

'timed out during connect() - may

be caused by a missing or broken loopback interface,
or firewalling’

doesn’t match '(?-xism:SERVER_NAME:

localhost.localdomain)'
t/04cgi…NOK 10early exit from `connect’
stage; Interrupted system call at t/04cgi.t line 125,
line 16.

Failed test ‘Environment - REMOTE_ADDR’

in t/04cgi.t at line 52.

'timed out during connect() - may

be caused by a missing or broken loopback interface,
or firewalling’

doesn’t match ‘(?-xism:REMOTE_ADDR: 127.0.0.1)’

Any suggestions from you?— zhou jian sunzhoujian@yahoo.com wrote:

Hello everyone,

I got a book about RT and try to install RT
correctly.
However, I kept getting dependencies errors. I tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04 not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]

HTTP::Server::Simple

Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

t/live/form…ok
t/live/get…ok 1/26Parsing of undecoded
UTF-8 will give garbage when decoding entities at
/root/.cpan/build/WWW-Mechanize-1.18/blib/lib/WWW/Mechanize.pm
line 449.
t/live/get…ok
1/26 skipped: Test::Memory::Cycle not
installed
t/live/reload…ok
1/13 skipped: Test::Memory::Cycle not
installed
t/live/submit…ok
1/9 skipped: Test::Memory::Cycle not installed
t/local/back…ok 1/38# Started
http://localhost:34653/

Then it stuck in this place. Does anyone also go
through the process as me? I mean a fresh
installation, but it encounters a lot of issues.— zhou jian sunzhoujian@yahoo.com wrote:

Hello everyone,

I got a book about RT and try to install RT
correctly.
However, I kept getting dependencies errors. I tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04 not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]

HTTP::Server::Simple

Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Failed test ‘Fetched OK’

in t/local/back.t at line 51.

Failed test ‘Followed OK’

in t/local/back.t at line 57.

Use of uninitialized value in concatenation (.) or
string at
/root/.cpan/build/WWW-Mechanize-1.18/blib/lib/WWW/Mechanize.pm
line 1778, <$server> line 1.
Can’t find any link matching Images on this page () at
t/local/back.t line 63

Failed test ‘Followed OK’

in t/local/back.t at line 64.

No form defined at t/local/back.t line 71

Then it displays the error information. Is that
because my firewall setting? Or did you encounter the
same sistuation?

t/live/form…ok
t/live/get…ok 1/26Parsing of undecoded
UTF-8 will give garbage when decoding entities at

/root/.cpan/build/WWW-Mechanize-1.18/blib/lib/WWW/Mechanize.pm

line 449.
t/live/get…ok
1/26 skipped: Test::Memory::Cycle not
installed
t/live/reload…ok
1/13 skipped: Test::Memory::Cycle not
installed
t/live/submit…ok
1/9 skipped: Test::Memory::Cycle not
installed
t/local/back…ok 1/38# Started
http://localhost:34653/

Then it stuck in this place. Does anyone also go
through the process as me? I mean a fresh
installation, but it encounters a lot of issues.

Hello everyone,

I got a book about RT and try to install RT
correctly.
However, I kept getting dependencies errors. I
tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04
not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]

HTTP::Server::Simple

Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

Dear RT people,

I am reading the book you wrote. And I tried to
install and configure the software as suggested.

However, I encountered the problem

[root@osg-tg2 bin]# ./httpd -k start
Syntax error on line 426 of
/usr/local/apache2/conf/httpd.conf:
Invalid command ‘PerlModule’, perhaps misspelled or
defined by a module not included in the server
configuration

I couldn’t fix this with make fixdeps.

Any suggestions are appreciated.

–Paul— zhou jian sunzhoujian@yahoo.com wrote:

Hello everyone,

I got a book about RT and try to install RT
correctly.
However, I kept getting dependencies errors. I tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04 not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]

HTTP::Server::Simple

Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

I have solved this issue already! Thanks!

sometimes, you will need to install the dependencies
individually,
you can use that perl -MCPAN -e command or
something…

if that doesnt work, you might need to install the
package from your
linux distribution. i use Mandriva, so i sometimes
just run “urpmi
packagename”

when you start ur httpd, u can always have a look at
whats wrong in the log
files.
/var/log/httpd, it might tell you why it didnt start
httpd.

anthony g

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com]On
Behalf Of zhou jian
Sent: Wednesday, 22 February 2006 9:53 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Re: Dependencies are missing

Dear RT people,

I am reading the book you wrote. And I tried to
install and configure the software as suggested.

However, I encountered the problem

[root@osg-tg2 bin]# ./httpd -k start
Syntax error on line 426 of
/usr/local/apache2/conf/httpd.conf:
Invalid command ‘PerlModule’, perhaps misspelled or
defined by a module not included in the server
configuration

I couldn’t fix this with make fixdeps.

Any suggestions are appreciated.

–Paul

Hello everyone,

I got a book about RT and try to install RT
correctly.
However, I kept getting dependencies errors. I
tried
to fix that one by make fixdeps. However, I
encountered the problems.

[root@osg-tg2 rt-3.4.5]# make testdeps
/usr/local/bin/perl ./sbin/rt-test-dependencies
–verbose --with-mysql
perl:
5.8.3…found
users:
rt group (rt)…found
bin owner (root)…found
libs owner (root)…found
libs group (bin)…found
web owner (apache)…found
web group (apache)…found
MASON dependencies:
Params::Validate 0.02…found
Cache::Cache …found
Exception::Class 1.14…found
HTML::Mason 1.23…found
MLDBM …found
Errno …found
FreezeThaw …found
Digest::MD5 2.27…found
CGI::Cookie 1.20…found
Storable 2.08…found
Apache::Session 1.53…found
XML::RSS 1.05…found
HTTP::Server::Simple 0.07…MISSING
HTTP::Server::Simple::Mason 0.09…MISSING
Text::WikiFormat …found
MAILGATE dependencies:
HTML::TreeBuilder …MISSING
HTML::FormatText …MISSING
Getopt::Long …found
LWP::UserAgent …found
CLI dependencies:
Getopt::Long 2.24…found
CORE dependencies:
Digest::base …found
Digest::MD5 2.27…found
DBI 1.37…MISSING
Test::Inline …found
Class::ReturnValue 0.40…MISSING
DBIx::SearchBuilder 1.35…MISSING
Text::Template …MISSING
File::Spec 0.8…found
HTML::Entities …found
HTML::Scrubber 0.08…MISSING
Net::Domain …found
Log::Dispatch 2.0…MISSING
Locale::Maketext 1.06…found
Locale::Maketext::Lexicon 0.32…MISSING
Locale::Maketext::Fuzzy …MISSING
MIME::Entity 5.108…MISSING
Mail::Mailer 1.57…MISSING
Net::SMTP …found
Text::Wrapper …MISSING
Time::ParseDate …MISSING
Time::HiRes …found
File::Temp …found
Term::ReadKey …MISSING
Text::Autoformat …MISSING
Text::Quoted 1.3…MISSING
Tree::Simple 1.04…MISSING
Scalar::Util …found
Module::Versions::Report …MISSING
Cache::Simple::TimedExpiry …MISSING
XML::Simple …MISSING
DEV dependencies:
Regexp::Common …found
Test::Inline …found
Apache::Test …MISSING
HTML::Form …found
HTML::TokeParser …found
WWW::Mechanize …MISSING
Test::WWW::Mechanize …MISSING
Module::Refresh 0.03…MISSING
MYSQL dependencies:
DBD::mysql 2.1018…MISSING

SOMETHING WAS MISSING!

CPAN.pm: Going to build
J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz

Checking if your kit is complete…
Looks good
Warning: prerequisite HTTP::Server::Simple 0.04
not
found.
Writing Makefile for HTTP::Server::Simple::Mason
---- Unsatisfied dependencies detected during
[J/JE/JESSE/HTTP-Server-Simple-Mason-0.09.tar.gz]

HTTP::Server::Simple

Shall I follow them and prepend them to the queue
of modules we are processing right now? [yes]

What should I choose for this question?

Thanks,
–Paul


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com


Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam
protection around
http://mail.yahoo.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at
http://wiki.bestpractical.com

Download a free sample chapter of RT Essentials from
O’Reilly Media at
http://rtbook.bestpractical.com

WE’RE COMING TO YOUR TOWN SOON - RT Training in
Amsterdam, Boston and
San Francisco - Find out more at
http://bestpractical.com/services/training.html

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com