Debian Sarge

Is there any howto install rt on debian sarge!?

I’m trying to install this, but i don’t understand mysql db, them the rt don’t work!

i will wait your answer

thanks

Harlei

Harlei Liguori Marcelino wrote:

Is there any howto install rt on debian sarge!?

I’m trying to install this, but i don’t understand mysql db, them the rt
don’t work!

i will wait your answer
What are you wating for? Christmas? ©

We don’t know how do you want install RT? From Debian packages or from
sources?
What documentation do you use to follow? README, Wiki, some bundled with
.deb package or may be instructions from MailingList archives?

What version do you want to install?

May be you are familiar with PostgreSQL? Then may be Pg is the best
choice for you.

Ruslan.

It is pretty simple to be honest, apt-get install request-tracker3.4 and
it should take care of everything you need. Then
in /usr/share/doc/request-tracker3.4 there is the docs you need to
install and get it up and running.On Tue, 2005-07-12 at 02:40 +0400, Ruslan U. Zakirov wrote:

Harlei Liguori Marcelino wrote:

Is there any howto install rt on debian sarge!?

I’m trying to install this, but i don’t understand mysql db, them the rt
don’t work!

i will wait your answer
What are you wating for? Christmas? ©

We don’t know how do you want install RT? From Debian packages or from
sources?
What documentation do you use to follow? README, Wiki, some bundled with
.deb package or may be instructions from MailingList archives?

What version do you want to install?

May be you are familiar with PostgreSQL? Then may be Pg is the best
choice for you.


Ruslan.

thanks

Harlei



http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at http://wiki.bestpractical.com

I’m trying to install for apt-get, but the liblog-dispatch-perl appers error
in apt…

i install this for .deb packege and the RT3.4 for apt-get…

i think it was the problem…

i will try to install for .tar.gz

Harlei----- Original Message -----
From: “Ruslan U. Zakirov” Ruslan.Zakirov@miet.ru
To: “Harlei Liguori Marcelino” harlei@sap.sp.gov.br
Cc: rt-users@lists.bestpractical.com
Sent: Monday, July 11, 2005 7:40 PM
Subject: Re: [rt-users] Debian Sarge

Harlei Liguori Marcelino wrote:

Is there any howto install rt on debian sarge!?

I’m trying to install this, but i don’t understand mysql db, them the rt
don’t work!

i will wait your answer
What are you wating for? Christmas? ©

We don’t know how do you want install RT? From Debian packages or from
sources?
What documentation do you use to follow? README, Wiki, some bundled with
.deb package or may be instructions from MailingList archives?

What version do you want to install?

May be you are familiar with PostgreSQL? Then may be Pg is the best
choice for you.


Ruslan.

thanks

Harlei



http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT Wiki at http://wiki.bestpractical.com