Custom Fields for Users (and Groups) does not work

In a new (testing) install of 3.6pre1 with Postgresql on a new FC5 system
the Custom fields for users does not appear to work.

This is my first attempt to get RT up and running with a system that I can
play around with, one of the first things that I tried was to set up a
custom field for
users, while there is a place for the custom fields to display (there
appears to be
none for the Group custom fields) no matter what I tried the filed did
not appear.
I was able to set up a ticket custom field.

It is MDT, Inc’s policy to delete mail containing unsolicited file attachments.
Please be sure to contact the MDT staff member BEFORE sending an e-mail with
any file attachments; they will be able to arrange for the files to be received.

This email, and any files transmitted with it, is confidential and intended
solely for the use of the individual or entity to whom they are addressed.
If you have received this email in error, please advise

Philip W. Dalrymple III
MDT Software - The Change Management Company
+1 678 297 1001
Fax +1 678 297 1003