Correspondence emails not being sent

I have a problem with email from a certain queue not getting sent. a
users corresponding to the ticket should accordingto global scripts have
a message sent to all cc’s and admincc’s, but alas this just isnt so.

ive tried sendmail, and sendmailpipe mailertypes to resolve this issue,
but it appears to be isolated to this one queue.

nimbius@sdf.lonestar.org
SDF Public Access UNIX System - http://sdf.lonestar.org

Have you check the queue specific templates? Maybe you are
having the default responsed overridden with an empty/no
response.

KenOn Mon, Mar 01, 2010 at 01:32:40PM +0000, John Roman wrote:

I have a problem with email from a certain queue not getting sent. a
users corresponding to the ticket should accordingto global scripts have
a message sent to all cc’s and admincc’s, but alas this just isnt so.

ive tried sendmail, and sendmailpipe mailertypes to resolve this issue,
but it appears to be isolated to this one queue.

nimbius@sdf.lonestar.org
SDF Public Access UNIX System - http://sdf.lonestar.org


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

2010 RT Training Sessions!
San Francisco, CA, USA - Feb 22 & 23
Dublin, Ireland - Mar 15 & 16
Boston, MA, USA - April 5 & 6
Washington DC, USA - Oct 25 & 26

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

there are no queue specific templates for this queue, only globalsOn Mon, 1 Mar 2010, Kenneth Marshall wrote:

Date: Mon, 1 Mar 2010 07:47:41 -0600
From: Kenneth Marshall ktm@rice.edu
To: John Roman nimbius@sdf.lonestar.org
Cc: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] correspondence emails not being sent

Have you check the queue specific templates? Maybe you are
having the default responsed overridden with an empty/no
response.

Ken

On Mon, Mar 01, 2010 at 01:32:40PM +0000, John Roman wrote:

I have a problem with email from a certain queue not getting sent. a
users corresponding to the ticket should accordingto global scripts have
a message sent to all cc’s and admincc’s, but alas this just isnt so.

ive tried sendmail, and sendmailpipe mailertypes to resolve this issue,
but it appears to be isolated to this one queue.

nimbius@sdf.lonestar.org
SDF Public Access UNIX System - http://sdf.lonestar.org


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

2010 RT Training Sessions!
San Francisco, CA, USA - Feb 22 & 23
Dublin, Ireland - Mar 15 & 16
Boston, MA, USA - April 5 & 6
Washington DC, USA - Oct 25 & 26

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

2010 RT Training Sessions!
San Francisco, CA, USA - Feb 22 & 23
Dublin, Ireland - Mar 15 & 16
Boston, MA, USA - April 5 & 6
Washington DC, USA - Oct 25 & 26

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

nimbius@sdf.lonestar.org
SDF Public Access UNIX System - http://sdf.lonestar.org