Comments missing from tickets after import

completed what looked to be a successful import from RT1 to RT2, just noticed that all the tickets have made it across but there aren’t any comments in the tickets, the comment details are there eg, "comment made by at ", but the actual comment isn’t there. How can i move the comment information over :slight_smile:

other problem ive noticed is the max attachment size that i can receive is round 850 KB, yet i have $MaxAttachmentSize = 10000000; set in /opt/rt2/etc/config.pm , both requestor and RT server boxes are on same isp’s mail network which has a max size of 10MB so they’re not stoping it. im just using standard sendmail install, got me stumped

I’ve had a look in the rt-error log and no error relating to this, only errors missing favicon.ico. i checked syslog, the following is what went into syslog when the email with an attachment larger than 900K arrived. the tickets make it to the system, but no mention about the attachment,

anyone have anyideas about either of these two?

really appreciate it
thanks all :slight_smile:

Michael

the syslog info

Jul 16 10:56:10 gateway sm-mta[2124]: i6G0u11Z002124: from=<>, size=1313362, class=0, nrcpts=1, msgid=008a01c46a7b$630cee50$0200a8c0@family, proto=SMTP, daemon=MTA, relay=gizmo01bw.bigpond.com [144.140.70.11]

Jul 16 10:56:13 gateway sendmail[2128]: i6G0uDNo002128: from=mail, size=1043, class=-60, nrcpts=1, msgid=<rt-840-4321.6.66022314722419@>, relay=mail@localhost

Jul 16 10:56:13 gateway sm-mta[2130]: i6G0uDdM002130: from=mail@gateway, size=1204, class=-60, nrcpts=1, msgid=<rt-840-4321.6.66022314722419@.com.au>, proto=ESMTP, daemon=MSA, relay=localhost [127.0.0.1]

Jul 16 10:56:13 gateway sendmail[2128]: i6G0uDNo002128: to=, ctladdr=mail (8/8), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=139043, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i6G0uDdM002130 Message accepted for delivery)

Jul 16 10:56:14 gateway sendmail[2133]: i6G0uDVC002133: from=mail, size=898, class=-60, nrcpts=6, msgid=<rt-840-4321.3.03721657935014@.com.au>, relay=mail@localhost

Jul 16 10:56:14 gateway sendmail[2133]: i6G0uDVC002133: to=, ctladdr=mail (8/8), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=288898, relay=[127.0.0.1] [127.0.0.1], dsn=5.1.1, stat=User unknown

Jul 16 10:56:14 gateway sm-mta[2135]: i6G0uEDd002135: from=mail@gateway, size=941, class=-60, nrcpts=5, msgid=<rt-840-4321.3.03721657935014@.com.au>, proto=ESMTP, daemon=MSA, relay=localhost [127.0.0.1]

Jul 16 10:56:14 gateway sendmail[2133]: i6G0uDVC002133: to=, ctladdr=mail (8/8), delay=00:00:01, xdelay=00:00:00, mailer=relay, pri=288898, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i6G0uEDd002135 Message accepted for delivery)

Jul 16 10:56:14 gateway sendmail[2133]: i6G0uDVC002133: i6G0uDVD002133: DSN: User unknown

Jul 16 10:56:14 gateway sm-mta[2135]: i6G0uEDf002135: from=<>, size=2149, class=0, nrcpts=1, msgid=200407160056.i6G0uDVD002133@gateway, proto=ESMTP, daemon=MSA, relay=localhost [127.0.0.1]

Jul 16 10:56:14 gateway sendmail[2133]: i6G0uDVD002133: to=mail, delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30000, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i6G0uEDf002135 Message accepted for delivery)

Jul 16 10:56:14 gateway sm-mta[2138]: i6G0uEDf002135: to=michael, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=32324, dsn=2.0.0, stat=Sent

Jul 16 10:56:14 gateway sm-mta[2132]: i6G0uDdM002130: to=<@bigpond.net.au>, ctladdr=mail@gateway (8/8), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=229204, relay=mail-bpa.bigpond.com. [144.135.25.13], dsn=2.0.0, stat=Sent (ok)

Jul 16 10:56:14 gateway sendmail[2139]: i6G0uEij002139: from=mail, size=1043, class=-60, nrcpts=1, msgid=<rt-840-4321.3.43328157965495@.com.au>, relay=mail@localhost

Jul 16 10:56:14 gateway sm-mta[2142]: i6G0uEa9002142: from=mail@gateway, size=1204, class=-60, nrcpts=1, msgid=<rt-840-4321.3.43328157965495@.com.au>, proto=ESMTP, daemon=MSA, relay=localhost [127.0.0.1]

Jul 16 10:56:14 gateway sendmail[2139]: i6G0uEij002139: to=@bigpond.net.au, ctladdr=mail (8/8), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=139043, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i6G0uEa9002142 Message accepted for delivery)

Jul 16 10:56:15 gateway sm-mta[2125]: i6G0u11Z002124: to="|/opt/rt2/bin/rt-mailgate --queue sysadmin --action correspond", ctladdr=<sysadmin@.com.au> (8/0), delay=00:00:14, xdelay=00:00:05, mailer=prog, pri=1343575, dsn=2.0.0, stat=Sent

Jul 16 10:56:15 gateway kernel: IN=ppp0 OUT= MAC= SRC=61.9.29.62 DST=61.9.213.251 LEN=48 TOS=0x00 PREC=0x00 TTL=109 ID=12763 DF PROTO=TCP SPT=2289 DPT=113 WINDOW=8760 RES=0x00 SYN URGP=0

Jul 16 10:56:17 gateway sm-mta[2137]: i6G0uEDd002135: to=sysadmin@i4u-host.com, ctladdr=mail@gateway (8/8), delay=00:00:03, xdelay=00:00:03, mailer=esmtp, pri=348941, relay=mail.i4u-host.com. [64.71.150.26], dsn=2.0.0, stat=Sent (ok 1089906533 qp 21459)

Jul 16 10:56:18 gateway kernel: IN=ppp0 OUT= MAC= SRC=61.9.29.62 DST=61.9.213.251 LEN=48 TOS=0x00 PREC=0x00 TTL=109 ID=12891 DF PROTO=TCP SPT=2289 DPT=113 WINDOW=8760 RES=0x00 SYN URGP=0

Jul 16 10:56:20 gateway sm-mta[2144]: i6G0uEa9002142: to=<@bigpond.net.au>, ctladdr=mail@gateway (8/8), delay=00:00:06, xdelay=00:00:06, mailer=esmtp, pri=229204, relay=mail-bpa.bigpond.com. [144.135.25.13], dsn=2.0.0, stat=Sent (ok)

Jul 16 10:56:21 gateway sm-mta[2137]: i6G0uEDd002135: to=<> (8/8), delay=00:00:07, xdelay=00:00:04, mailer=esmtp, pri=348941, relay=nethost.i4u-host.com. [64.71.150.26], dsn=2.0.0, stat=Sent (ok 1089906537 qp 21473)

other problem ive noticed is the max attachment size that i can receive
is round 850 KB, yet i have $MaxAttachmentSize = 10000000; set in /opt/
rt2/etc/config.pm , both requestor and RT server boxes are on same
isp’s mail network which has a max size of 10MB so they’re not stoping
it. im just using standard sendmail install, got me stumped

I’ve had a look in the rt-error log and no error relating to this, only
errors missing favicon.ico. i checked syslog, the following is what
went into syslog when the email with an attachment larger than 900K
arrived. the tickets make it to the system, but no mention about the
attachment,

Does your database backend have any size limits in place? If you’re
using MySQL, what’s your max_allowed_packet?

–Bret

:slight_smile: thanks mate, it was set to 1M, adjusted to 10M

thnx again

michael----- Original Message -----
From: “Bret Martin” bam@miranda.org
To: “michael-list” michael-list@i4u.com.au
Cc: rt-users@lists.bestpractical.com
Sent: Friday, July 16, 2004 5:05 AM
Subject: Re: [rt-users] comments missing from tickets after import

On Fri, 16 Jul 2004 01:07:55 +1000 “michael-list” wrote:

other problem ive noticed is the max attachment size that i can receive
is round 850 KB, yet i have $MaxAttachmentSize = 10000000; set in /opt/
rt2/etc/config.pm , both requestor and RT server boxes are on same
isp’s mail network which has a max size of 10MB so they’re not stoping
it. im just using standard sendmail install, got me stumped

I’ve had a look in the rt-error log and no error relating to this, only
errors missing favicon.ico. i checked syslog, the following is what
went into syslog when the email with an attachment larger than 900K
arrived. the tickets make it to the system, but no mention about the
attachment,

Does your database backend have any size limits in place? If you’re
using MySQL, what’s your max_allowed_packet?

–Bret