In Ticket/Update.html, the line
<& /Elements/Callback, _CallbackName => ‘BeforeMessageBox’, %ARGS &>
refers to a callback name which is not specific to ticket updating.
Currently there’s no other iccurrence of such name, but wouldn’t it be
more correct to call the callback as ‘BeforeUpdateMessageBox’ ?
Or, maybe, call two callbacks, one common for all message boxes, and one for Update?