Autoresponses not working for just one user

I have one user for which email autoresponses have been working great for years. Now all of sudden she doesn’t get the autoresponse when someone responds to her ticket or closes the ticket. About the same time this happened she changed jobs so I removed her from being a user on a queue and a privileged user. In case this caused the problem, I tried adding back her access but the autoresponses still fail.

Here’s whats in mail.log:

Jun 22 12:44:12 help sm-mta[2005]: v5MJi7vE002003:, (33/33), delay=00:00:05, xdelay=00:00:05, mailer=esmtp, pri=230691, [], dsn=5.0.0, stat=Service unavailable
Jun 22 12:44:12 help sm-mta[2005]: v5MJi7vE002003: v5MJiCvE002005: DSN: Service unavailable
Jun 22 12:44:12 help sm-mta[2005]: v5MJiCvE002005:, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=30000, dsn=2.0.0, stat=Sent

I tried searching the archives but I only found cases where mail wasn’t working for anyone. Anybody have an idea what’s going wrong here? My mail-fu is poor.

Yavapai Library Network