Send new patch that changes AUTOLOAD sub:
First and main change is using of
goto &$AUTOLOAD syntax, that helps
avoid code duplication and hides AUTOLOAD sub from stack trace. I think
this also would help implement CompileAllAutoSubs method easier.
It’s also one of the steps to better tests coverage.
autoload_cleanup.patch (2.25 KB)