Attachments not emailed?

We’ve just noticed that when we attach a document to a ‘correspond’, the
email that goes out does not have the attachment … just the text we
wrote (which was “see attachment” … oops!)

I can’t see this as a setting in the config, and while I could look
through the source for it, I imagine someone will know the answer off
the top of their head :slight_smile:

Cheers!
Rick Measham

Rick Measham rickm@mailguard.com.au
MailGuard Pty. Limited
Email anti-virus, anti-spam and content filtering

Melbourne 68-72 York St South Melbourne VIC 3205 P +61 3 9694 4444
Sydney Level 20, Tower 2 Darling Park,
201 Sussex Street, Sydney NSW 2000 P +61 2 9004 7889

smime.p7s (3.12 KB)

Did you click “Save changes” before “Update ticket”? That’s how I solved the problem.

Deanne Fountaine-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com on behalf of Rick Measham
Sent: Thu 11/17/2005 7:55 PM
To: rt-users@lists.bestpractical.com
Cc:
Subject: [rt-users] Attachments not emailed?
We’ve just noticed that when we attach a document to a ‘correspond’, the
email that goes out does not have the attachment … just the text we
wrote (which was “see attachment” … oops!)

I can’t see this as a setting in the config, and while I could look
through the source for it, I imagine someone will know the answer off
the top of their head :slight_smile:

Cheers!
Rick Measham

Rick Measham rickm@mailguard.com.au
MailGuard Pty. Limited
Email anti-virus, anti-spam and content filtering

Melbourne 68-72 York St South Melbourne VIC 3205 P +61 3 9694 4444
Sydney Level 20, Tower 2 Darling Park,
201 Sussex Street, Sydney NSW 2000 P +61 2 9004 7889