Asset Tracker URL problem

I’m using Asset Tracker v1.2.3 with RT v3.8.1 on Ubuntu v8.10.

In RT, when I click on Configuration, and then click on Asset Types, I
get an Apache 404 message. The problem seems to be an incorrect
hyperlink for Asset Tracker
(http://servername.domain.tld/rtAssetTracker/Admin/Types/index.html,
instead of
http://servername.domain.tld/rt/AssetTracker/Admin/Types/index.html).
If I modify the URL to add the missing ‘/’, it works fine, but I find
this slightly inconvenient. Clearly, I did something wrong while
setting it up.

Can anyone advise me which file I need to edit to solve this problem?

Jared Liebl
MIS Manager - Wisconsin Region
Industrial Controls Distributors

What is your WebPath set to in RT_(Site)Config.pm?On Thu, Nov 6, 2008 at 11:37 AM, Jared Liebl jliebl@icdmail.com wrote:

I’m using Asset Tracker v1.2.3 with RT v3.8.1 on Ubuntu v8.10.

In RT, when I click on Configuration, and then click on Asset Types, I
get an Apache 404 message. The problem seems to be an incorrect
hyperlink for Asset Tracker
(http://servername.domain.tld/rtAssetTracker/Admin/Types/index.html,
instead of
http://servername.domain.tld/rt/AssetTracker/Admin/Types/index.html).
If I modify the URL to add the missing ‘/’, it works fine, but I find
this slightly inconvenient. Clearly, I did something wrong while
setting it up.

Can anyone advise me which file I need to edit to solve this problem?

Jared Liebl
MIS Manager - Wisconsin Region
Industrial Controls Distributors


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com