Argh! still can't get email notices to work properly

I had RT working perfect on another server using RedHat 7.1. Unfortunately,
it got hacked, and we had to bring it down. I have set up 2.11 on another
server using RedHat7.1 again. Sendmail works perfectly for everything but
RT, and RT works perfectly except for auto reply and comments sent to
requester. You can open tickets up via email, but that’s where it stops. I
have had another RT user look things over, but we cannot find what is wrong.

This is what I have in Aliases:

support: "|/opt/rt2/bin/rt-mailgate --queue support --action correspond"
support-comment: “|/opt/rt2/bin/rt-mailgate --queue support --action
comment”

Sendmail log generated from opening a new ticket:

Mar 21 10:04:15 support sendmail[18195]: g2LG4Fk18195:
from=ray@lctn.k12.mn.us, size=1309, class=0, nrcpts=1, msgid=<000801c1d0f0
$d8f2be00$020a0a0a@VAIO>, proto=ESMTP, daemon=Daemon0, relay=[204.220.56.3]
Mar 21 10:04:50 support sendmail[18206]: NOQUEUE: support.lctn.k12.mn.us
[127.0.0.1] did not issue MAIL/EXPN/VRFY/ETRN during connection to Daemon0
Mar 21 10:04:50 support sendmail[18207]: g2LG4oc18207: from=mail,
size=1361, class=0, nrcpts=0, msgid=<rt-24-
42.4.70311421933353@support.lctn.k12.mn.us>, relay=mail@localhost
Mar 21 10:04:50 support sendmail[18209]: g2LG4ox18209: from=mail,
size=1360, class=0, nrcpts=0, msgid=<rt-24-
42.11.171384081053@support.lctn.k12.mn.us>, relay=mail@localhost
Mar 21 10:04:50 support sendmail[18202]: g2LG4Fk18195: to="|/opt/rt2/bin/rt-
mailgate --queue support --action correspond",
ctladdr=support@support.lctn.k12.mn.us (8/0), delay=00:00:35,
xdelay=00:00:05, mailer=prog, pri=121309, dsn=2.0.0, stat=Sent

Thanks for your help in advance!

Raymond Norton
Little Crow Telemedia Network
2 Centry Av
Hutchinson, MN.
320-234-0270