After upgrading from 3.0.5 to 3.4.5, approval list is not working

It seems everything works fine already except my approval list displays
nothing. I already verified my setup with
http://wiki.bestpractical.com/index.cgi?ApprovalCreation

My new RT system can successfully create approval ticket. Even I can
individually resolve this ticket to make the original request ticket tag
as approved.

My problem is when click the Approval link, nothing is display there even
I choose pending, approved, denied. Did I missed something when I
upgrade.

Is there something in the debug logs when you open Approvals page?On 4/21/06, rt3@acerhomes.com rt3@acerhomes.com wrote:

It seems everything works fine already except my approval list displays
nothing. I already verified my setup with
http://wiki.bestpractical.com/index.cgi?ApprovalCreation

My new RT system can successfully create approval ticket. Even I can
individually resolve this ticket to make the original request ticket tag
as approved.

My problem is when click the Approval link, nothing is display there even
I choose pending, approved, denied. Did I missed something when I
upgrade.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

We’re hiring! Come hack Perl for Best Practical: http://bestpractical.com/about/jobs.html

Best regards, Ruslan.

Hi ruslan, nothing is logged on rt.log

I already stucked here. How can I debug this problem?