8bit in rt-2.0.15, continue

so, i look that all broken text is coded as html entities. (&gt,
&ugrave etc) - how i can disable this future?

Best regards,
vlad mailto:vlad@ccs.ru

so, i look that all broken text is coded as html entities. (&gt,
&ugrave etc) - how i can disable this future?

Use perl 5.8. It’s internationalization-aware in all sorts of ways that 5.6 isn’t. Also, the forthcoming RT 3.0 deals with everything in unicode natively.

Jesse


Best regards,
vlad mailto:vlad@ccs.ru


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

»|« http://www.bestpractical.com/rt – Trouble Ticketing. Free.

Hello

we’ve installed RT 2.1.63 on SUSE8. We can open teh WebUI und can create
queues, users and so on, but we couldn’t create a ticket.

In the Log this messages are written:
[Thu Jan 30 17:25:05 2003] [warning]: Transaction->Create couldn’t, as
you didn’t specify a ticket id (/opt/rt3/lib/RT/Ticket_Overlay.pm:3682)
[Thu Jan 30 17:25:05 2003] [error]: Ticket couldn’t be created:
(/opt/rt3/lib/RT/Ticket_Overlay.pm:582)
[Thu Jan 30 17:25:05 2003] [error]: WebRT: Ticket konnte aufgrund eines
internen Fehlers nicht angelegt werden ()
(/opt/rt3/share/html/Elements/Error:54)

What’s wrong?

Harald

Jesse,

Does this mean I don’t care about Japanese when rt3.0 is available?

My environment is;
(1)FreeBSD 5
(2)MySql4.04(defaultcharset is ujis)
(3)Apache 1.3.27(defaultcharset is ujis)

Though I activated the Japanese patch provided into rt-2-0-15, the
characters are garbled.

Regards,
KazuFrom: “Jesse Vincent” jesse@bestpractical.com
To: “vlad f kropachew” vlad@ccs.ru
Cc: rt-users@lists.fsck.com
Sent: Friday, January 31, 2003 2:21 AM
Subject: Re: [rt-users] 8bit in rt-2.0.15, continue

so, i look that all broken text is coded as html entities. (&gt,
&ugrave etc) - how i can disable this future?

Use perl 5.8. It’s internationalization-aware in all sorts of ways that
5.6 isn’t. Also, the forthcoming RT 3.0 deals with everything in unicode
natively.

Jesse


Best regards,
vlad mailto:vlad@ccs.ru


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm


�|� http://www.bestpractical.com/rt – Trouble Ticketing. Free.


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Hi,

I have the same problem. I have RT v. 2.0.15 installed on RedHat 7.3.
After reading of the answer with Perl upgrade, I upgraded to Perl 5.8,
recompiled Apache and mod_perl, but it doesn’t help. Any other solution?
Some idea?
I can not upgrade to 3.0 now, unfortunately.

Thanks

Radek

so, i look that all broken text is coded as html entities. (&gt,
&ugrave etc) - how i can disable this future?

Use perl 5.8. It’s internationalization-aware in all sorts of ways
that 5.6=