Where did the colors go?

When users print rt pages all the nice coloring disappears. Any one know
where this problem is? is it in the web browser, or RT? we tested with ie 6
(win2000),netscape 4.7 (unix) and netscape 7.03 (mac).

Any suggestions welcomed.
Thanks
John

<>< Proverbs 3:5-6 “Trust in the Lord with all your heart and lean not on
your own understanding;
in all your ways acknowledge him, and he
will make your paths straight.”

John Gedeon wrote:

When users print rt pages all the nice coloring disappears. Any one know
where this problem is? is it in the web browser, or RT? we tested with ie 6
(win2000),netscape 4.7 (unix) and netscape 7.03 (mac).

99.999% sure it’s not an RT problem.

Browsers can print in color, and you’ve got a good swath of them
there, so I’m not sure what’s wrong.

Have you tried it with other web pages? Other CSS-heavy pages?

-R

in the source to each page RT generates, is there a correct link to
your RT css page?On Mon, Mar 24, 2003 at 04:07:35PM -0800, John Gedeon wrote:

When users print rt pages all the nice coloring disappears. Any one know
where this problem is? is it in the web browser, or RT? we tested with ie 6
(win2000),netscape 4.7 (unix) and netscape 7.03 (mac).

Any suggestions welcomed.
Thanks
John


<>< Proverbs 3:5-6 “Trust in the Lord with all your heart and lean not on
your own understanding;
in all your ways acknowledge him, and he
will make your paths straight.”


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

http://www.bestpractical.com/rt – Trouble Ticketing. Free.

“JG” == John Gedeon jgedeon@qualcomm.com writes:

JG> When users print rt pages all the nice coloring disappears. Any
JG> one know where this problem is? is it in the web browser, or RT?
JG> we tested with ie 6 (win2000),netscape 4.7 (unix) and netscape
JG> 7.03 (mac).

Style sheets are specific to the presentation medium. I’m guessing RT
doesn’t specify a printer style sheet, or if it does, it is not
colored.

Vivek Khera, Ph.D. Khera Communications, Inc.
Internet: khera@kciLink.com Rockville, MD +1-240-453-8497
AIM: vivekkhera Y!: vivek_khera http://www.khera.org/~vivek/

Browser print settings default not to print background colors (after all you
don’t want to print out somebody’s black background!). In Internet Explorer
go to Tools->Internet Options->Advanced and scroll down to printing. You
should see a checkbox for “Print background colors and images”.----- Original Message -----
From: “Vivek Khera” khera@kcilink.com
To: rt-users@lists.fsck.com
Sent: Tuesday, March 25, 2003 9:35 AM
Subject: Re: [rt-users] Where did the colors go?

“JG” == John Gedeon jgedeon@qualcomm.com writes:

JG> When users print rt pages all the nice coloring disappears. Any
JG> one know where this problem is? is it in the web browser, or RT?
JG> we tested with ie 6 (win2000),netscape 4.7 (unix) and netscape
JG> 7.03 (mac).

Style sheets are specific to the presentation medium. I’m guessing RT
doesn’t specify a printer style sheet, or if it does, it is not
colored.


=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Vivek Khera, Ph.D. Khera Communications, Inc.
Internet: khera@kciLink.com Rockville, MD +1-240-453-8497
AIM: vivekkhera Y!: vivek_khera http://www.khera.org/~vivek/


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

At 10:31 PM 3/24/2003, Jesse Vincent wrote:

in the source to each page RT generates, is there a correct link to
your RT css page?

my rt url is http://www.example.com/rt
this is from the Listing.html (once it is generated in a browser):

Looks right to me.

James Orr:

Browser print settings default not to print background colors (after all you
don’t want to print out somebody’s black background!). In Internet Explorer
go to Tools->Internet Options->Advanced and scroll down to printing. You
should see a checkbox for “Print background colors and images”.

That fixed the problem in IE. So I will have to now find that setting in
Netscape :).

Thanks all.
John

<>< Proverbs 3:5-6 “Trust in the Lord with all your heart and lean not on
your own understanding;
in all your ways acknowledge him, and he
will make your paths straight.”