V2.0.6 Browser caching problems SOLVED

Hi there,

Just a short update on this.

I got hold of the guy who runs the proxy server and he made some changes
that appears to have fixed the problem.

For those of you that are interested, he made the following changes to
Microsoft Internet Acceleration Server:

1st I set-up a destination set that had only your specified site names as
per your mail and set no restrictions on it’s access.
2nd set HTTP cache update to normal
3rd disabled active caching
4th un-ticked “cache objects that have an unspecified last modification
time” & "Cache objects even if they do not have an HTTP status code of 200"
5th restarted all proxy type services just in case!

steps 2-4 are all found in the "Cache config properties

I’m not sure which of these actually fixed the problem probably steps 2-4

Regards,

Derek…From: Jay Kramer [mailto:jay@mojomole.com]
Sent: 14 September 2001 18:20
To: rt-users@lists.fsck.com
Subject: re: [rt-users] v2.0.6 Browser caching problems

Do you have access to the corporate proxy server settings? Set the url(s)
as no cache in there, and also chnage the caching settings to a higher web
usage setting if possible… Bandwidth is cheap :wink:

Jay

And for HTTP/1.1, I
believe.

Give
a shot.

rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Any views expressed in this message are those of the individual sender,
except where the sender states them to be the views of Foreshore Limited.

This e-mail is intended only for the individual or entity to which it is
addressed and contains information that is private and confidential. If
you are not the intended recipient you are hereby notified that any
dissemination, distribution or copying is strictly prohibited. If you
have received this e-mail in error please delete it immediately and
advise us by return e-mail to hostmaster@foreshore.net

I’ve had lots of problems with web caching as of late… good to know I am
not alone :wink: I am glad that fixed it… I have had to do similar for other
server side scripted apps in the past…

Jay

Hi there,

Just a short update on this.

I got hold of the guy who runs the proxy server and he made some changes
that appears to have fixed the problem.

For those of you that are interested, he made the following changes to
Microsoft Internet Acceleration Server:

1st I set-up a destination set that had only your specified site names as
per your mail and set no restrictions on it’s access.
2nd set HTTP cache update to normal
3rd disabled active caching
4th un-ticked “cache objects that have an unspecified last modification
time” & "Cache objects even if they do not have an HTTP status code of
200"
5th restarted all proxy type services just in case!

steps 2-4 are all found in the "Cache config properties

I’m not sure which of these actually fixed the problem probably steps 2-4

Regards,

Derek…

-----Original Message-----
From: Jay Kramer [mailto:jay@mojomole.com]
Sent: 14 September 2001 18:20
To: rt-users@lists.fsck.com
Subject: re: [rt-users] v2.0.6 Browser caching problems

Do you have access to the corporate proxy server settings? Set the url(s)
as no cache in there, and also chnage the caching settings to a higher web
usage setting if possible… Bandwidth is cheap :wink:

Jay

And for HTTP/1.1,
I