Users Are Too Polite

Here’s my usual problem

1.) $USER opens $TICKET
2.) $ADMIN works on $TICKET
3.) $ADMIN resolves $TICKET
4.) rt sends resolution notice, et al, to $USER
5.) $USER replies "Thank you"
6.) rt re-opens ticket.

Is there any way (per-queue preferably, the sysadmin queue is not
nearly so polite as the helpdesk queue grin) to disable “messaging a
closed ticket reopens it”?

Thanks in advance,
D

Hi,

We had the same problem in my company. We solved it by :

  • Sending a mail to everyone explaining how RT works and why we set it up in
    the first place (initially, people complained a lot when they saw tickets
    numbers.)
  • Modifying the closed ticket template to explain why the user should not
    answer it, and suggesting to send a personnal mail if they were really
    satisfied (subject now says : please do not reply)

It was enough to reduce significantly the number of false “reopen”. Now,
most of the replies to close tickets are real “still not solved” messages. I
would not want to disable the reopen feature.

Blaise

-----Message d’origine-----De : Derek J. Balling [mailto:dredd@megacity.org]
Envoye : lundi 10 fevrier 2003 22:31
A : rt-users@lists.fsck.com
Objet : [rt-users] Users Are Too Polite

Here’s my usual problem

1.) $USER opens $TICKET
2.) $ADMIN works on $TICKET
3.) $ADMIN resolves $TICKET
4.) rt sends resolution notice, et al, to $USER
5.) $USER replies "Thank you"
6.) rt re-opens ticket.

Is there any way (per-queue preferably, the sysadmin queue is not
nearly so polite as the helpdesk queue grin) to disable “messaging a
closed ticket reopens it”?

Thanks in advance,
D

rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

Hi Derek,

You can try to put "Reply-To: " in the Resolved
template after the “Subject” line.
When the $USER reply the e-mail, it should e-mail to “” instead of the sender.

Best regards,

Daniel Windura

Derek J. Balling wrote:

Hi Derek,

You can try to put "Reply-To: " in the
Resolved template after the “Subject” line.
When the $USER reply the e-mail, it should e-mail to “” instead of the sender.

Best regards,

Daniel Windura

Derek J. Balling wrote:

Here’s my usual problem

1.) $USER opens $TICKET
2.) $ADMIN works on $TICKET
3.) $ADMIN resolves $TICKET
4.) rt sends resolution notice, et al, to $USER
5.) $USER replies "Thank you"
6.) rt re-opens ticket.

Is there any way (per-queue preferably, the sysadmin queue is
not nearly so polite as the helpdesk queue grin) to disable
"messaging a closed ticket reopens it"?

Thanks in advance,
D

rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at
http://fsck.com/rtfm

Is there any way (per-queue preferably, the sysadmin queue is not
nearly so polite as the helpdesk queue grin) to disable “messaging a
closed ticket reopens it”?

My solution is to wait a day before closing the ticket… :slight_smile:

Ray Thompson