Upgrade from 3.4. to 3.6.3

Hi

I have just upgraded our RT to 3.6.3 from 3.4. When I try to run the
commands below to update the database I get an error. I assume that I
need to change the to 3.5.1 as that is newer than my previous
install of RT? The error I get is that it can’t find the schema or the
acl etc.

Any help or direction will be greatly appreciated.

ls etc/upgrade

 For each item in that directory whose name is greater than

 your previously installed RT version, run:



   /opt/rt3/sbin/rt-setup-database --action schema \

       --datadir etc/upgrade/<version>

   /opt/rt3/sbin/rt-setup-database --action acl \

       --datadir etc/upgrade/<version>

   /opt/rt3/sbin/rt-setup-database --action insert \

        --datadir etc/upgrade/<version>

Many thanks

Colin Durrant

Technical Director

Cipher-IT Ltd

0870 242 6241

www.cipher-it.co.uk http://www.cipher-it.co.uk