Upgrade from 3.0.12 to 3.6.5

hi All,

I’m new to the list.

I moved an RT system from 3.0.12-7 (3.1) to 3.6.5-1 (Ubuntu 8.04), also
hostname was changed.

Everything looks great, but “Links” section in a ticket. In history I
can see the changes (For example Dependency on https://…), but the
"Depends on:" field is empty.

Did I miss something, or what can cause behaviour like this?

Thank you,

tamas

I moved an RT system from 3.0.12-7 (3.1) to 3.6.5-1 (Ubuntu 8.04),
also
hostname was changed.

Everything looks great, but “Links” section in a ticket. In history I
can see the changes (For example Dependency on https://…), but the
"Depends on:" field is empty.

Did I miss something, or what can cause behaviour like this?

If you changed your $rtname that would cause this problem

-kevin

Kevin Falcone wrote, On 2009. 01. 15. 14:48:> On Jan 15, 2009, at 3:42 AM, Papp Tam�s wrote:

I moved an RT system from 3.0.12-7 (3.1) to 3.6.5-1 (Ubuntu 8.04),
also
hostname was changed.

Everything looks great, but “Links” section in a ticket. In history I
can see the changes (For example Dependency on https://…), but the
"Depends on:" field is empty.

Did I miss something, or what can cause behaviour like this?

If you changed your $rtname that would cause this problem

Yes, probably thi is the problem. Unfortunately I can’t try it right
now, but I will.

What is the right way to change $rtname? Is it enough to replace the old
rtname string with the new one in the database?

Thank you very much,

tamas

http://wiki.bestpractical.com/view/RenameInstance

Papp Tamas wrote:

Kevin Falcone wrote, On 2009. 01. 15. 14:48:

I moved an RT system from 3.0.12-7 (3.1) to 3.6.5-1 (Ubuntu 8.04),
also
hostname was changed.

Everything looks great, but “Links” section in a ticket. In history I
can see the changes (For example Dependency on https://…), but the
"Depends on:" field is empty.

Did I miss something, or what can cause behaviour like this?

If you changed your $rtname that would cause this problem

Yes, probably thi is the problem. Unfortunately I can’t try it right
now, but I will.

What is the right way to change $rtname? Is it enough to replace the old
rtname string with the new one in the database?

Thank you very much,

tamas


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

Drew Barnes
Applications Analyst
Network Resources Department
Raymond Walters College
University of Cincinnati