Unable to access site after reboot -solved

The problem appears to have been related to the Scalar::Util perl module. It apparently was corrupted at some point. Once I forced it to reinstall everything worked correctly. In order to find the bad module, I ended up reinstalling several other modules -testing access after each.From: rt-users-bounces@lists.bestpractical.com [mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Poulter, Dale
Sent: Friday, September 24, 2010 7:16 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Unable to access site after reboot
Importance: High

We have been running RT 387 for several months without any issues. However, after a reboot of the server the site is not accessible. When we attempt to access the site we get prompted to download the file. This appears to point to a module not being loaded but no errors seem to be generated. Have any one experienced this and resolved it? Any suggestions? Thanks.


Dale Poulter
Automation Coordinator
Library Information Technology Services
Vanderbilt University
419 21st Avenue South, Room 812
Nashville, TN 37203-2427
(615)343-8834 (fax)
(615)207-9705 (cell)