Trying to solve a problem

My RT is sending cc mails on ticket creation, but it is not replying to the
requestor

In my RT log I see the following messages:
[Thu Apr 09 09:20:15 2009] [error] [client 10.0.0.147] FastCGI: server
"/opt/rt3/bin/mason_handler.fcgi" stderr: [Thu Apr 9 16:20:14 2009] [info]:
rt-3.8.2-24301-1239294014-662.40-4-0@seesawnetworks.com #40/309 - Scrip 4
On Create Notify AdminCcs (/opt/rt3/bin/…/lib/RT/Action/SendEmail.pm:301)
[Thu Apr 09 09:20:15 2009] [error] [client 10.0.0.147] FastCGI: server
"/opt/rt3/bin/mason_handler.fcgi" stderr: [Thu Apr 9 16:20:15 2009] [info]:
rt-3.8.2-24301-1239294014-662.40-4-0@seesawnetworks.com sent Bcc:
jyashinsky@seesawnetworks.com
(/opt/rt3/bin/…/lib/RT/Action/SendEmail.pm:332)
[Thu Apr 09 09:20:15 2009] [error] [client 10.0.0.147] FastCGI: server
"/opt/rt3/bin/mason_handler.fcgi" stderr: [Thu Apr 9 16:20:15 2009] [info]:
Ticket 40 created in queue ‘NewTickets’ by test_inbound
(/opt/rt3/bin/…/lib/RT/Ticket_Overlay.pm:659)

It seems like there is an error, but I don¹t see what the error is?
The messages seem like info messages, not error messages

Same if I reply or comment on the ticket. The requestor is not being
emailed.

Any assistance would be appreciatied
Thx
-jason

Hi Jason;

Is the ticket showing a requestor (in the People section) ??
Have you a global scrip On Create AutoReply to requestor on Create ?
Have you a global scrip On Correspond Notify Requestors or On Correspond
Notify Requestors and CCs ??

Regards;

Roy

http://www.vialtus.com/disclaimer.html

Jason Yashinsky wrote: