Trouble Extracting from RT3.0.8 to RTFM2.0.3rc6

I am having similar trouble to those below, but with
Apache2+mod_perl2 , RT 3.0.8 and RTFM 2.0.3rc6 on RedHat 9. I have
tried RTFM 2.0.2, but then I have a different issue. When I try to add
an article, I get an error saying I don’t have permission to edit that
article. I have looked at


to no avail. I tried the change at

and it didn’t help. I tried mucking around myself, but I just got
different errors.
I have seen a lot of people have issues with RT and RTFM on RH9.
Other than this, RT is working great for us on RH9. Do I just have to
live with no RT to RTFM integration for now?

I tried to get an answer couple of times earlier but no one was able to
help then.

I have upgraded RT, PERL, and modperl (3.0.9, 5.8.3, 1.29) and all
depencies are ok. I dropped all RTFM tables and removed RTFM rows from
acl table. So I shouldn’t have anything remaining from earlier RTFM

I downloaded latest version (at the time 203rc5) unpacked etc. and said
make install.

Installer asks for DB password twice (for schema and then for acl) and
then promptly exits.

Question: Is the install process supposed to exit just after the second
password question? If yes then I suggest making somekind of summary
after the last message that everything was ok. Or add a section to
documentation where to find install log or something where the success
of it can be checked.


What I’m missing from my RTFM install is the automatic filling of the
article/custom field from a ticket. From the documentation I got the
impression that if the customfield in the class is of type textsingle
the ticked body would be filled in automatically? That isn’t the case
for me.

Missing that functionality makes RTFM very ankward to use and I can’t
see any of our users bothering with filling the information from the
ticket by hand. Also the referrer fields could be filled
automatically too?