System Requirements

We are currently running RT on a PowerPC G4 450MHz/100MHz FSB/256MB/30GB.
There are only 3 people who use this software. When just one of us tries to
go to the webpage it takes up to 10 seconds for the page to load. Nearly
every page we go to takes this long. We have a full T1 everywhere.

Can anyone tell me why we are getting these delays. Is this normal? If we
upgrade to a dual processor G4 Xserve, will we see an improvement?

Thanks in advance.

Jeremy Rooks

"You need not ask a man the type of computer he uses. If its a Mac, he will
tell you. If its not, why embarrass him?²

We are currently running RT on a PowerPC G4 450MHz/100MHz FSB/256MB/30GB.
There are only 3 people who use this software. When just one of us tries to
go to the webpage it takes up to 10 seconds for the page to load. Nearly
every page we go to takes this long. We have a full T1 everywhere.

what rt version? what database? what database settings?

seph

RT version 3.0.6.
MySQL version 4.0.15 Standard

I’m not sure what database settings you are needing?

Jeremy

I would personally give the ram a boost. i was running on a 400mhz dell
linux box and we had same problem with 256 upgraded to 512 and its running
like a champ.

-Karl Pietri----- Original Message -----
From: “Jeremy Rooks” jrooks@ocic.k12.ok.us
To: rt-users@lists.bestpractical.com
Cc: “Tony Griffin” tgriffin@ocic.k12.ok.us
Sent: Thursday, March 11, 2004 10:25 AM
Subject: [rt-users] System Requirements

We are currently running RT on a PowerPC G4 450MHz/100MHz FSB/256MB/30GB.
There are only 3 people who use this software. When just one of us tries to
go to the webpage it takes up to 10 seconds for the page to load. Nearly
every page we go to takes this long. We have a full T1 everywhere.

Can anyone tell me why we are getting these delays. Is this normal? If we
upgrade to a dual processor G4 Xserve, will we see an improvement?

Thanks in advance.

Jeremy Rooks

"You need not ask a man the type of computer he uses. If its a Mac, he will
tell you. If its not, why embarrass him?�

rt-users mailing list
rt-users@lists.bestpractical.com
http://lists.bestpractical.com/mailman/listinfo/rt-users

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

RT version 3.0.6.

RT version 3.0.7 to 3.0.9 have seen many improvements regarding speed,
so if possible, You should use the latest version.

MySQL version 4.0.15 Standard
IIRC 4.0.18 is also needed for some important MySQL bugfixes.
I’m not sure what database settings you are needing?

which perl version do You use (not normally important for performance,
but may be related).

Regards,
Harald

RT version 3.0.6.
MySQL version 4.0.15 Standard

I’m not sure what database settings you are needing?

are you using innodb?

seph