RTx::BecomeUser for 4.x available

I posted a link to the updated BecomeUser extension on the wiki, but
here is a direct download:

http://cpan.perl.org/authors/id/C/CF/CFALLEN/RTx-BecomeUser-1.2_1.tar.gz

The old extension for for 3.8 and wouldn’t work at all in 4.x. This
one is for 4.x only and will not work in 3.x.

Allen