RTFM issue

I have RTFM 2.4.2 installed and seems to be mostly working correctly.
But I can’t finish setting it up to see.

I don’t have a place to put comments into the FAQ, so the notes that I
found was to create a custom field.

I have a Custom field called “Body”, Fill in one text area, applies to
RTFM, and group rights are all set up.

When I click on the “Applies to” and get the error:

could not find component for path
’/Elements/RT__FM__ClassCollection/ColumnMap’

Thanks!

Mark Jenks

Network Administrator

iod incorporated

mark.jenks@iodincorporated.com mailto:mark.jenks@iodincorporated.com

920-406-3702

CONFIDENTIALITY NOTICE: The information contained in this email message, including any attachments, may be
privileged, confidential and otherwise protected from disclosure. If the reader of this message is not the
intended recipient, you are hereby notified that any use, dissemination, distribution or copying of this
message, including any attachments, is strictly prohibited. If you have received this email message in
error, please notify the sender by reply email and delete/destroy the email message, including attachments,
and any copies thereof. Although we have taken precautions to minimize the risk of transmitting viruses via
email and attachments thereto, we do not guarantee that either is virus-free, and we accept no liability for
any damages sustained as a result of any such viruses.

I have RTFM 2.4.2 installed and seems to be mostly working correctly. But I can’t finish
setting it up to see.

I don’t have a place to put comments into the FAQ, so the notes that I found was to create a
custom field.

I have a Custom field called “Body”, Fill in one text area, applies to RTFM, and group rights
are all set up.

When I click on the “Applies to” and get the error:

could not find component for path ‘/Elements/RT__FM__ClassCollection/ColumnMap’

Hi

I’ve bounced your bug report to rtfm-bugs

It looks like an incompatibility crept in with the new Admin Format
changes in 3.8.8

-kevin

I have RTFM 2.4.2 installed and seems to be mostly working correctly. But I can’t finish
setting it up to see.

I don’t have a place to put comments into the FAQ, so the notes that I found was to create a
custom field.

I have a Custom field called “Body”, Fill in one text area, applies to RTFM, and group rights
are all set up.

When I click on the “Applies to” and get the error:

could not find component for path ‘/Elements/RT__FM__ClassCollection/ColumnMap’

I’ve bounced your bug report to rtfm-bugs

It looks like an incompatibility crept in with the new Admin Format
changes in 3.8.8

There is a fix for this in b99f13cbd601d30c49b41ea65fcaeffb6aa7a9c5
which will be in 2.4.3

-kevin