Rt3 Mail service problem with fresh install

Hello,
I have a fresh install of RT3 under RedHat 7.3, Apache 1.3 and Modperl2
using sendmail

I have modified the /etc/aliases files to read as follows:

support: “|/opt/rt3/bin/rt-mailgate --queue general --action correspond
–url http://css.nemsys.com/

However, if I try to send a test message from that box to
support@css.nemsys.com I find the following in the /var/log/maillog

Jun 19 20:59:29 ccs sendmail[5462]: starting daemon (8.11.6):
SMTP+queueing@01:00:00
Jun 19 20:59:36 ccs sendmail[5467]: h5K0xaa05467: from=root, size=47,
class=0, nrcpts=1, msgid=200306200059.h5K0xaa05467@ccs.nemsys.com,
relay=root@localhost
Jun 19 20:59:36 ccs smrsh: uid 8: attempt to use rt-mailgate --queue
general --action correspond --url http://css.nemsys.com/
Jun 19 20:59:36 ccs sendmail[5470]: h5K0xaa05467:
to="|/opt/rt3/bin/rt-mailgate --queue general --action correspond --url
http://css.nemsys.com/", ctladdr=support@css.nemsys.com (8/0),
delay=00:00:00, xdelay=00:00:00, mailer=prog, pri=30047, dsn=5.0.0,
stat=Service unavailable
Jun 19 20:59:36 ccs sendmail[5470]: h5K0xaa05467: h5K0xaZ05470: DSN:
Service unavailable
Jun 19 20:59:36 ccs sendmail[5470]: h5K0xaZ05470: to=root,
delay=00:00:00, xdelay=00:00:00, mailer=local, pri=30147, dsn=2.0.0,
stat=Sent

It looks like the perhaps the DSN: Service unavailable… However I am
able to log in ok to RT3, and I can create a request manually, I simply
can not email a request…

Any hints would be appreciated.

Thanks,
-Don McCallum
mccallum@nemsys.com
419-243-3603

Donald A. McCallum wrote:

Jun 19 20:59:36 ccs smrsh: uid 8: attempt to use rt-mailgate --queue
general --action correspond --url http://css.nemsys.com/

http://fsck.com/rtfm/search.html?LimitContent=smrsh&LimitSummary=

Phil Homewood, Systems Janitor, http://www.SnapGear.com
pdh@snapgear.com Ph: +61 7 3435 2810 Fx: +61 7 3891 3630
SnapGear - Custom Embedded Solutions and Security Appliances