RT-Users Digest, Vol 7, Issue 69


you should edit $rtname in RT’s Config (RT_Config.pm) and…
take into consideration following:
(cite from Jesse)
“Be warned, however, that changing this value will cause RT to stop
the Taglines in the subjects of old messages.”----- Original Message -----
From: rt-users-request@lists.bestpractical.com
To: rt-users@lists.bestpractical.com
Sent: Sunday, October 24, 2004 9:00 PM
Subject: RT-Users Digest, Vol 7, Issue 69

Send RT-Users mailing list submissions to

To subscribe or unsubscribe via the World Wide Web, visit
The rt-users Archives
or, via email, send a message with subject or body ‘help’ to

You can reach the person managing the list at

When replying, please edit your Subject line so it is more specific
than “Re: Contents of RT-Users digest…”

Today’s Topics:

  1. Changing the subject (Christopher Welsh)

Message: 1
Date: Sun, 24 Oct 2004 21:35:02 +1000
From: Christopher Welsh cpwe@deakin.edu.au
Subject: [rt-users] Changing the subject
To: rt-users rt-users@lists.bestpractical.com
Message-ID: 417B9366.8010508@deakin.edu.au
Content-Type: text/plain; charset=us-ascii; format=flowed

Hi I just updated a job in a newly created queue. The reply was sent to
the requester, but not the format I expected. The subject field had my
domain in square brackets, as follows:

[sjc.vic.edu.au#5] blah blah blah

I’d rather it to be as follows:

[Helpdesk Task #5 blah blah blah

Can anyone suggest what setting I need to change to fix this?


RT-Users mailing list
The rt-users Archives

End of RT-Users Digest, Vol 7, Issue 69