RT - system error


I’ve tried installing RT on Apache2-MP2, but in vain. Now I installed apache 1.3.33 and have perl 5.8.7 and then i did a cpan install perl::bundle. Then I tried re-installing RT. All the dependecies installed faster than I expected. I just completed the complete instalation and when I try to view the web interface I see the following.

  error:  mkdir /opt/rt3/var/mason_data/obj: Permission denied at /usr/lib/perl5/site_perl/5.8.5/HTML/Mason/Compiler/ToObject.pm line 102
  context:  ...   
        197:  # whether they should generate a full stack trace (confess() and cluck()) 
        198:  # or simply report the caller's package (croak() and carp()), respectively. 
        199:  # confess() and croak() die, carp() and cluck() warn. 
        201:  sub croak { die shortmess @_ } 
        202:  sub confess { die longmess @_ } 
        203:  sub carp { warn shortmess @_ } 
        204:  sub cluck { warn longmess @_ } 
  code stack:  /usr/lib/perl5/5.8.5/Carp.pm:201

Please help!

Abilash Praveen M